_Spy20_ Jul 14, 2013 @ 9:29am
Unable to launch Steam
It was impossible to launch Steam and his game.
No message appears in popup or console.
I've tried to install again by the store, but it's not better
I'm on Ubuntu 13.04 64bits up to date.
There is log ... some advices
Thanks
Showing 1-15 of 17 comments
< >
strict Jul 14, 2013 @ 5:03pm 
try in a terminal
STEAM_RUNTIME=1 /usr/bin/steam
leanid.chaika Jul 14, 2013 @ 10:54pm 
Same problem for me. STEAM_RUNTIME=1 /usr/bin/steam not works.
If I run steam in console I see errors like:
KeyValues Error: RecursiveLoadFromBuffer: got EOF instead of keyname in file UserLocalConfigStore [offset: 4096]
UserLocalConfigStore, (*apptickets*), (*521*), (*80124195*), (*avatar*), (*NameHistory*),
/home/buildbot/buildslave_steam/steam_rel_client_ubuntu12_linux/build/src/tier1/../tier1/KeyValues.cpp (2403) : Assertion Failed: Error while parsing text KeyValues for resource UserLocalConfigStore
_Spy20_ Jul 15, 2013 @ 11:20am 
I see no difference
sylspy20@sylspy20-H57M-USB3:~$ steam
/usr/bin/steam: ligne 191: /home/sylspy20/.local/share/Steam/steam.sh: Succès
sylspy20@sylspy20-H57M-USB3:~$ /home/sylspy20/.local/share/Steam/steam.sh
sylspy20@sylspy20-H57M-USB3:~$ STEAM_RUNTIME=1 /usr/bin/steam
/usr/bin/steam: ligne 191: /home/sylspy20/.local/share/Steam/steam.sh: Succès
sylspy20@sylspy20-H57M-USB3:~$
_Spy20_ Jul 19, 2013 @ 1:19pm 
It's does'nt work
Some advices ?
Lemonus Jul 19, 2013 @ 6:36pm 
I'm having the same problem, please help
_Spy20_ Jul 20, 2013 @ 6:13am 
Anobody have ideas ?
Lemonus Jul 20, 2013 @ 6:21am 
someone told me to just type steam in terminal. It didn't work for me, but u can try it.
_Spy20_ Jul 20, 2013 @ 6:40am 
Yeah, but this is the prompt when i type steam
sylspy20@sylspy20-H57M-USB3:~$ steam
/usr/bin/steam: ligne 191: /home/sylspy20/.local/share/Steam/steam.sh: Succès
And nothing launch.
Ubuntu is up to date
_Spy20_ Jul 21, 2013 @ 9:22am 
I've uninstall steam with software library
Clean the system with tweaks
Reboot
Install Steam with the .deb
But nothing seems better
why but why rr
Ryan Jul 21, 2013 @ 5:55pm 
Anyone care to share their computer specs? I'm having the same problem, I'm thinking(as it's a new Ubuntu install) that it attempted to install AMD drivers whereas I need Intel. I'm trying to correct that to see if this resolves the issue.
Ryan Jul 21, 2013 @ 7:58pm 
I had my issue resolved. I had the AMD drivers installed, but I'm running an Intel chipset. This has corrected it, likely the way to fix it for everyone else as well.
_Spy20_ Jul 21, 2013 @ 8:19pm 
In fact for solved this problem,
I've delete all steam in my profile
Then relaunch steam, that download all file
Lemonus Jul 22, 2013 @ 2:50pm 
So how did you guys fix it?
MossBoss Jul 22, 2013 @ 7:08pm 
i cant even get to launcher... steam isnt working for me not sure what the problem is
dennisnuel Jul 23, 2013 @ 9:50am 
Steam client is 32bits if you are running ubuntu 64bit distro with intel card you will need to load the 32bit mesa drivers because they are not installed by default.
Showing 1-15 of 17 comments
< >
Per page: 15 30 50
Date Posted: Jul 14, 2013 @ 9:29am
Posts: 17