PDR Jul 12, 2013 @ 8:51am
[Steam Guard] Computer authorization required password bug
Hi there. Im using ubuntu 13.04 and when i enter computer authorization password and click next it pop ups a message but i can't read it..
The only thing i can do its press ENTER in keyboard but it gets back to the enter password window. So im stuck here and can't enter steam in my computer.
Any solution?
Here a screenshot: http://postimg.org/image/rllgf5l4v/

Any solution?
Thanks
Last edited by PDR; Jul 12, 2013 @ 12:44pm
Showing 1-6 of 6 comments
< >
b4cki ❤ Katzii3 Jul 12, 2013 @ 9:02am 
Have you tried it only once? I'd suggest if you did to try and start Steam again.
PDR Jul 12, 2013 @ 9:03am 
I tried many times and already close steam and start again...
HMK Jul 12, 2013 @ 9:58am 
Start steam with primusrun or optirun.
PDR Jul 12, 2013 @ 12:42pm 
Originally posted by HMK:
Start steam with primusrun or optirun.

dont work your solution..
PDR Jul 13, 2013 @ 7:48am 
Any way to make this work without this steam guard?
PDR Jul 13, 2013 @ 8:10am 
So i found a workaround. I enter steam in my windows and then in account settings i disabled steam guard. Now i entered steam in my linux without any problems ;)
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jul 12, 2013 @ 8:51am
Posts: 6