AlexeY 7. heinä, 2013 17.04
Problem with Team Fortress 2 on Linux.
Good afternoon. I have a copy of Steam and Team Fortress 2 in my OS (Manjaro Linux). When I start the game appears the VALVE logo but after, the screen turn it black. The game load for 2 or 3 minutes and appears the main menu like this:

http://kn3.net/3131C41FC63PNG.html

Other screenshots

http://kn3.net/4240F893C10PNG.html

http://kn3.net/407B3EE3351PNG.html

http://kn3.net/35DCB0D19A0PNG.html

PC Specs:

Intel Pentium G630 (Dual Core) @ 2.70 Ghz, 3MB cache, 850 MHz, Sandy Bridge, 32 nm. Q0, 65 Watts

Intel HD 2000 Integrated Graphics (Directx 10.1 and I guess OpenGL 3.1 or 2.1)

RAM: 6 GB in 2 slots (1 of 2GB and other of 4 GB all Kingston DDR3 Blue)

Motherboard: Gigabyte GA-H61M-DS2 (Chipset Intel H61)

OS Specs:

Manjaro Linux 0.8.5

Driver report (glxinfo | grep -i render)

direct rendering: Yes
OpenGL renderer string: Mesa DRI Intel(R) Sandybridge Desktop
GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_packed_depth_stencil,
GL_NV_conditional_render, GL_NV_depth_clamp, GL_NV_light_max_exponent,


Anyone can help me?


Post Data: If the images doesn't appear tell me for reupload. If this is the wrong place for my question tell me and I move to another place. I'm apologize for my bad english.
Viimeisin muokkaaja on AlexeY; 7. heinä, 2013 17.10
Näytetään 1-3 / 3 kommentista
< >
Naharis H'ghar 8. heinä, 2013 3.39 
Is manjaro new? I've never heard of it.
aliceif 8. heinä, 2013 4.05 
Manjaro is basically like Arch, but easier to use and slightly less bleeding-edge.
It has been around since 2012.
NutymcNuty 8. heinä, 2013 7.52 
mabye because of intel hd grahpics but i guess that wouldnt be the problem the hd series is pretty stable for light gaming now!
Näytetään 1-3 / 3 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 7. heinä, 2013 17.04
Viestejä: 3