Ilrita Jul 3, 2013 @ 7:43pm
Steam + Driver popup
Hi guys,

Every time I open up Steam it asks me to enable the drivers. Is there a way to get rid of this? I'm using official Nvidia drivers, the latest one, so I'm not sure why I keep getting bothered by the message.

Will it always pop up since I'm not using the Ubuntu drivers?

Any help is appreciated! Thanks!
Showing 1-6 of 6 comments
< >
AAAAAAHHHGAWDHELLP! Jul 3, 2013 @ 8:00pm 
odd... one of the game systems I use uses an nVidia 8800 GTS. I do not have this popup.
Ilrita Jul 3, 2013 @ 9:50pm 
Mine is a Nvidia 8600 GT, by the way.

I thought hitting Enable just once would make it go away, but it just takes me to the Ubuntu driver page.
Shark Jul 4, 2013 @ 2:57am 
Do games still work?
Ilrita Jul 4, 2013 @ 12:11pm 
Yes; I've played a few games like TF2, Bastion, Penumbra, CoR, and M:WF. I thought updating or reinstalling Steam after the drivers were installed would work, but it doesn't.
Kidlike Jul 24, 2013 @ 4:04am 
I found a workaround that should work on any Linux:

sudo chmod o-x `which jockey-text`
Ilrita Jul 24, 2013 @ 12:26pm 
Thanks, I'll check it out on my installs and get back to the thread.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Jul 3, 2013 @ 7:43pm
Posts: 6