Sprakle™ Jun 24, 2013 @ 2:29pm
When i join a new server Team Fortress 2 have a much Lag!
Hello, Linux folks, i have a serious problem since tf2 was on beta. Its the first time i report, my problems on steam linux so i might not have correct information for the problem.
Anyway here are the info about my PC
Now i will talk about my problem. Wen i join 1st time to server tf2 have very much lag . and wen i join many many times doesnt lag anymore.So i cant go to random server or gamemode and that is just terrible for me



Ubuntu 13.04
Memory:2,0 gib
Processor: Intel® Core™2 Duo CPU E8200 @ 2.66GHz × 2
Graphics:GeForce 8600 GT/PCIe/SSE2
bit: 32bit

Thank you for your time
Sleepy Pyro
Last edited by Sprakle™; Jun 29, 2013 @ 10:56am
Showing 1-14 of 14 comments
< >
Doc Holliday Jun 24, 2013 @ 2:38pm 
did you install the nvidia drivers?
Sprakle™ Jun 24, 2013 @ 2:39pm 
Originally posted by Doc Holliday:
did you install the nvidia drivers?
Well i think not... im newbie... Do you know how i donwload?
Last edited by Sprakle™; Jun 24, 2013 @ 2:40pm
Doc Holliday Jun 24, 2013 @ 2:46pm 
Originally posted by Sleepy Pyro:
Originally posted by Doc Holliday:
did you install the nvidia drivers?
Well i think not... im newbie... Do you know how i donwload?
http://www.youtube.com/watch?v=db4HFwy0n6g
Sprakle™ Jun 24, 2013 @ 3:01pm 
Hey it seems i allready have installed i think that doesnt work
Doc Holliday Jun 24, 2013 @ 3:41pm 
Originally posted by Linux Junior s2 Camila:
Well, it seems to be fixed =)

I'll game for hours to see if my problem really is gone.

All I did was:

sudo update-rc.d ondemand disable

Then edited my xorg.config with

Option "RegistryDwords" "PerfLevelSrc=0x2222"

Now my NVIDIA PowerMizer is always at Maximum Performance. Note that I've tried this before and it doesn't change the fps drop. Your solution seems to have fixed it, but I can't tell right now, better to be sure.

Sources:

ArchWiki https://wiki.archlinux.org/index.php/NVIDIA
you can try what he did and see what happens
Sprakle™ Jun 26, 2013 @ 11:07pm 
Originally posted by Doc Holliday:
Originally posted by Linux Junior s2 Camila:
Well, it seems to be fixed =)

I'll game for hours to see if my problem really is gone.

All I did was:



Then edited my xorg.config with



Now my NVIDIA PowerMizer is always at Maximum Performance. Note that I've tried this before and it doesn't change the fps drop. Your solution seems to have fixed it, but I can't tell right now, better to be sure.

Sources:

ArchWiki https://wiki.archlinux.org/index.php/NVIDIA
you can try what he did and see what happens
I still have the problem because xorg.config is empty and i dont know how i edit it
Sprakle™ Jun 29, 2013 @ 4:33am 
Anybody?
Sprakle™ Jun 29, 2013 @ 5:09am 
But xorg.config is empty how i will edit it?

Doc Holliday Jun 29, 2013 @ 6:20am 
Originally posted by Sleepy Pyro:
But xorg.config is empty how i will edit it?
nvidia-xconfig
Sprakle™ Jun 29, 2013 @ 11:20am 
Still confused...
EDIT:OH NOW I GET IT!
Last edited by Sprakle™; Jun 29, 2013 @ 11:24am
Doc Holliday Jun 29, 2013 @ 11:23am 
Originally posted by Sleepy Pyro:
Still confused...
the best spot for you to get support maybe http://askubuntu.com/
just post a link back to here and tell them whats going on
Sprakle™ Jun 29, 2013 @ 12:17pm 
No it doesnt work i allready try it
Sprakle™ Jul 18, 2013 @ 3:46pm 
Well i wil get a new computer i will get windows 8...
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Jun 24, 2013 @ 2:29pm
Posts: 14