Hawlucha Feb 28, 2013 @ 5:32pm
glColorMaskIndexedEXT always ends up being the problem when attempting to run TF2
I have an HP Pavilion Slimline s7520n, which is quite an old computer, as from my research.
From what I've seen around here, TF2 on Linux requires OpenGL 3.0; the ATI Radeon Xpress 200 has 2.0, so pretty sure it can't run it.
But, is there a possible workaround to this? Is there anything else I should provide besides that I am running Ubuntu 12.04?
Really sorry if this sounds really newbie
Date Posted: Feb 28, 2013 @ 5:32pm
Posts: 0