Steam for Linux > 一般的な話題 > トピックの詳細
sevensevenseven 2013年2月27日 14時13分
Champions of Regnum, startup problem in Xubuntu
Xubuntu 12.10

great that the game is on steam, been playing for 2 years now....

so i deleted my old linux install and downloaded the game in steam. the game wont start after u have to choose the server.
so i tried starting up in commandline and i got hte following error:
./rolauncher_steam: error while loading shared libraries: libgdk_pixbuf-2.0.so.0: cannot open shared object file: No such file or directory

also, when i verify the game cache there seem to be 6 files missing, which do not get downloaded or corrected

does anyone else has that problem?
1-12 / 12 のコメントを表示
< >
Selthus 2013年2月27日 21時24分 
Same problem. Using Ubuntu 12.10. What a shame! I was looking for a new game to try out while i eagerly await some of the juicier Valve titles.
nilhoel 2013年2月28日 3時53分 
u are able to play the geme when u right click it the Browse local files and open it manual steam some how has its problems with it (think u can open it normaly with the next patch)
sevensevenseven 2013年2月28日 3時58分 
@nilhoel: sorry i tried that but it doesnty work, when i verify the cash it says i miss 6 files
nilhoel 2013年2月28日 4時06分 
try "sudo apt-get libgdk-pixbuf2.0-0"
sevensevenseven 2013年2月28日 5時58分 
sudo apt-get install libgdk-pixbuf2.0-0
Reading package lists... Done
Building dependency tree
Reading state information... Done
libgdk-pixbuf2.0-0 is already the newest version.

verify cache syas im missing 6 files
nilhoel 2013年2月28日 6時18分 
try it with the development files "sudo apt-get install libgdk-pixbuf2.0-dev "
if this doesnt't work either pls tell me wheather u are using 64 install or a 32
sevensevenseven 2013年2月28日 6時37分 
i have installed the dev files with synaptic, to no avail
i use xubuntu 64 bit
nilhoel 2013年2月28日 6時40分 
mhh..
befor that make "sudo apt-get update" "sudo apt-get upgrade"
try to reinstall it and install the 32 libraries " sudo apt-get install ia32-libs" "sudo apt-get --reinstall libgdk-pixbuf2.0-0"
sevensevenseven 2013年2月28日 7時46分 
k
will try
SUSEd 2013年2月28日 7時52分 
I'm using openSUSE and game works fine for me after installation.
Selthus 2013年2月28日 16時32分 
Game was updated recently and is now working (for me at least). Ubuntu 12.10 64
sevensevenseven 2013年2月28日 21時02分 
i forgot to install the 32bits libs
sudo apt-get install ia32-libs
1-12 / 12 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年2月27日 14時13分
投稿数: 12