[LINUX] Seven 27. helmi, 2013 14.13
Champions of Regnum, startup problem in Xubuntu
Xubuntu 12.10

great that the game is on steam, been playing for 2 years now....

so i deleted my old linux install and downloaded the game in steam. the game wont start after u have to choose the server.
so i tried starting up in commandline and i got hte following error:
./rolauncher_steam: error while loading shared libraries: libgdk_pixbuf-2.0.so.0: cannot open shared object file: No such file or directory

also, when i verify the game cache there seem to be 6 files missing, which do not get downloaded or corrected

does anyone else has that problem?
Näytetään 1-12 / 12 kommentista
< >
Selthus 27. helmi, 2013 21.24 
Same problem. Using Ubuntu 12.10. What a shame! I was looking for a new game to try out while i eagerly await some of the juicier Valve titles.
Viimeisin muokkaaja on Selthus; 27. helmi, 2013 21.25
nilhoel 28. helmi, 2013 3.53 
u are able to play the geme when u right click it the Browse local files and open it manual steam some how has its problems with it (think u can open it normaly with the next patch)
[LINUX] Seven 28. helmi, 2013 3.58 
@nilhoel: sorry i tried that but it doesnty work, when i verify the cash it says i miss 6 files
nilhoel 28. helmi, 2013 4.06 
try "sudo apt-get libgdk-pixbuf2.0-0"
Viimeisin muokkaaja on nilhoel; 28. helmi, 2013 4.13
[LINUX] Seven 28. helmi, 2013 5.58 
sudo apt-get install libgdk-pixbuf2.0-0
Reading package lists... Done
Building dependency tree
Reading state information... Done
libgdk-pixbuf2.0-0 is already the newest version.

verify cache syas im missing 6 files
nilhoel 28. helmi, 2013 6.18 
try it with the development files "sudo apt-get install libgdk-pixbuf2.0-dev "
if this doesnt't work either pls tell me wheather u are using 64 install or a 32
Viimeisin muokkaaja on nilhoel; 28. helmi, 2013 6.28
[LINUX] Seven 28. helmi, 2013 6.37 
i have installed the dev files with synaptic, to no avail
i use xubuntu 64 bit
nilhoel 28. helmi, 2013 6.40 
mhh..
befor that make "sudo apt-get update" "sudo apt-get upgrade"
try to reinstall it and install the 32 libraries " sudo apt-get install ia32-libs" "sudo apt-get --reinstall libgdk-pixbuf2.0-0"
Viimeisin muokkaaja on nilhoel; 28. helmi, 2013 6.41
[LINUX] Seven 28. helmi, 2013 7.46 
k
will try
SUSEd 28. helmi, 2013 7.52 
I'm using openSUSE and game works fine for me after installation.
Selthus 28. helmi, 2013 16.32 
Game was updated recently and is now working (for me at least). Ubuntu 12.10 64
[LINUX] Seven 28. helmi, 2013 21.02 
i forgot to install the 32bits libs
sudo apt-get install ia32-libs
Näytetään 1-12 / 12 kommentista
< >
Sivua kohden: 15 30 50
Lähetetty: 27. helmi, 2013 14.13
Viestejä: 12