Steam for Linux

Steam for Linux

[LINUX] Seven Feb 27, 2013 @ 2:13pm
Champions of Regnum, startup problem in Xubuntu
Xubuntu 12.10

great that the game is on steam, been playing for 2 years now....

so i deleted my old linux install and downloaded the game in steam. the game wont start after u have to choose the server.
so i tried starting up in commandline and i got hte following error:
./rolauncher_steam: error while loading shared libraries: cannot open shared object file: No such file or directory

also, when i verify the game cache there seem to be 6 files missing, which do not get downloaded or corrected

does anyone else has that problem?
< >
Showing 1-12 of 12 comments
Selthus Feb 27, 2013 @ 9:24pm 
Same problem. Using Ubuntu 12.10. What a shame! I was looking for a new game to try out while i eagerly await some of the juicier Valve titles.
Last edited by Selthus; Feb 27, 2013 @ 9:25pm
nilhoel Feb 28, 2013 @ 3:53am 
u are able to play the geme when u right click it the Browse local files and open it manual steam some how has its problems with it (think u can open it normaly with the next patch)
[LINUX] Seven Feb 28, 2013 @ 3:58am 
@nilhoel: sorry i tried that but it doesnty work, when i verify the cash it says i miss 6 files
nilhoel Feb 28, 2013 @ 4:06am 
try "sudo apt-get libgdk-pixbuf2.0-0"
Last edited by nilhoel; Feb 28, 2013 @ 4:13am
[LINUX] Seven Feb 28, 2013 @ 5:58am 
sudo apt-get install libgdk-pixbuf2.0-0
Reading package lists... Done
Building dependency tree
Reading state information... Done
libgdk-pixbuf2.0-0 is already the newest version.

verify cache syas im missing 6 files
nilhoel Feb 28, 2013 @ 6:18am 
try it with the development files "sudo apt-get install libgdk-pixbuf2.0-dev "
if this doesnt't work either pls tell me wheather u are using 64 install or a 32
Last edited by nilhoel; Feb 28, 2013 @ 6:28am
[LINUX] Seven Feb 28, 2013 @ 6:37am 
i have installed the dev files with synaptic, to no avail
i use xubuntu 64 bit
nilhoel Feb 28, 2013 @ 6:40am 
befor that make "sudo apt-get update" "sudo apt-get upgrade"
try to reinstall it and install the 32 libraries " sudo apt-get install ia32-libs" "sudo apt-get --reinstall libgdk-pixbuf2.0-0"
Last edited by nilhoel; Feb 28, 2013 @ 6:41am
[LINUX] Seven Feb 28, 2013 @ 7:46am 
will try
SUSEd Feb 28, 2013 @ 7:52am 
I'm using openSUSE and game works fine for me after installation.
Selthus Feb 28, 2013 @ 4:32pm 
Game was updated recently and is now working (for me at least). Ubuntu 12.10 64
[LINUX] Seven Feb 28, 2013 @ 9:02pm 
i forgot to install the 32bits libs
sudo apt-get install ia32-libs
< >
Showing 1-12 of 12 comments
Per page: 15 30 50

Date Posted: Feb 27, 2013 @ 2:13pm
Posts: 12