Nice Feb 24, 2013 @ 4:02pm
Since Steam Linux update, steam will not open
Every time I try to run Steam, it says it's downloading a ~5MB update and when it completes, it closes and nothing happens... the Steam.exe process isn't in memory.

I've tried doing a repair install, I've tried deleting all Valve registry keys (including WoW64 locations) and removed the software entirely. I've deleted the program files (x86) steam folder, rebooted and downloaded a fresh copy. I install it, it updates, it runs, it downlaads the ~5MB update and then closes. Ecah time I run it after that it does the same thing.

I've also tried running as administrator, and power cycling my modem/router (other forums suggested). Steam was working fine before this update, any ideas?
Showing 1-3 of 3 comments
< >
slouken Feb 24, 2013 @ 4:45pm 
Can you run it from the terminal and post the output in a bug report here?
https://github.com/ValveSoftware/steam-for-linux/issues?state=open
Neo Omega Feb 24, 2013 @ 4:46pm 
Are you running steam in windows or linux?
Nice Feb 24, 2013 @ 6:15pm 
I'm running Steam on Windows 7 x64 on a bootcamp partition of a MacBook Pro 15" Retina. Sorry for the confusing title. The problem happened with the update that was released to support linux, but I'm running it in Windows.
Showing 1-3 of 3 comments
< >
Per page: 15 30 50

Date Posted: Feb 24, 2013 @ 4:02pm
Posts: 3