Steam for Linux

Steam for Linux

eight o eight 23. feb, 2013 @ 21:00
Horrible FPS and sound stutter/loop in TF2
Average OS X Snow Leopard TF2 FPS with low graphics config: 70

Average Linux Ubuntu 12.04 32bit TF2 FPS with low graphics config: 10

This is crazy. I downloaded the ati legacy drivers and TF2's linux performance is terrible. The sound also stutters and loops.
< >
Viser 1-7 av 7 kommentarer
[dirrty]gsharp 23. feb, 2013 @ 21:12 
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)
Atheisto 23. feb, 2013 @ 21:15 
Opprinnelig skrevet av dirrtygsharp:
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)

Huh? nouveau on an AMD rig? AMD because of OS X? Wat wat wat?
[dirrty]gsharp 23. feb, 2013 @ 21:20 
Opprinnelig skrevet av Linux Atheisto:
Opprinnelig skrevet av dirrtygsharp:
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)

Huh? nouveau on an AMD rig? AMD because of OS X? Wat wat wat?

In my defense, I said "nouveau OR Xorg driver". Also, my iMac has an AMD card. While that isn't a MacBook, it does run OS X.

Any other questions?
Sist redigert av [dirrty]gsharp; 23. feb, 2013 @ 21:21
eight o eight 23. feb, 2013 @ 21:29 
I installed the amd legacy drivers 13.1
You may want to check our the AMD Graphics Cards subforum if you haven't already.
eight o eight 23. feb, 2013 @ 21:31 
Also to note when I type in "fglrxinfo" in terminal it shows my graphics card
thedarknite 25. feb, 2013 @ 14:34 
I had a similar problem which I solved by adding "-dxlevel 80" to my launch options
< >
Viser 1-7 av 7 kommentarer
Per side: 15 30 50

Dato lagt ut: 23. feb, 2013 @ 21:00
Innlegg: 7