Steam for Linux

Steam for Linux

Steam for Linux > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Horrible FPS and sound stutter/loop in TF2
Average OS X Snow Leopard TF2 FPS with low graphics config: 70

Average Linux Ubuntu 12.04 32bit TF2 FPS with low graphics config: 10

This is crazy. I downloaded the ati legacy drivers and TF2's linux performance is terrible. The sound also stutters and loops.
< >
Εμφάνιση 1-7 από 7 σχόλια
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)
Αναρτήθηκε αρχικά από dirrtygsharp:
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)

Huh? nouveau on an AMD rig? AMD because of OS X? Wat wat wat?
Αναρτήθηκε αρχικά από Linux Atheisto:
Αναρτήθηκε αρχικά από dirrtygsharp:
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)

Huh? nouveau on an AMD rig? AMD because of OS X? Wat wat wat?

In my defense, I said "nouveau OR Xorg driver". Also, my iMac has an AMD card. While that isn't a MacBook, it does run OS X.

Any other questions?
Τελευταία επεξεργασία από [dirrty]gsharp; 23 Φεβ 2013 στις 9:21μμ
I installed the amd legacy drivers 13.1
You may want to check our the AMD Graphics Cards subforum if you haven't already.
Also to note when I type in "fglrxinfo" in terminal it shows my graphics card
I had a similar problem which I solved by adding "-dxlevel 80" to my launch options
< >
Εμφάνιση 1-7 από 7 σχόλια
Ανά σελίδα: 15 30 50

Steam for Linux > Γενικές συζητήσεις > Λεπτομέρειες θέματος
Ημ/νία ανάρτησης: 23 Φεβ 2013 στις 9:00μμ
Αναρτήσεις: 7