CanisMajoris 23 fév 2013 à 21h00
Horrible FPS and sound stutter/loop in TF2
Average OS X Snow Leopard TF2 FPS with low graphics config: 70

Average Linux Ubuntu 12.04 32bit TF2 FPS with low graphics config: 10

This is crazy. I downloaded the ati legacy drivers and TF2's linux performance is terrible. The sound also stutters and loops.
Affichage des commentaires 1 à 7 sur 7
< >
[dirrty]gsharp 23 fév 2013 à 21h12 
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)
CarrotDick 23 fév 2013 à 21h15 
dirrtygsharp a écrit :
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)

Huh? nouveau on an AMD rig? AMD because of OS X? Wat wat wat?
[dirrty]gsharp 23 fév 2013 à 21h20 
Linux Atheisto a écrit :
dirrtygsharp a écrit :
Ok, first reaction is that you're using some generic nouveau or Xorg driver. I'd start there. Have you installed the AMD video driver for Ubuntu? (I'm assuming AMD since you mentioned OS X)

Huh? nouveau on an AMD rig? AMD because of OS X? Wat wat wat?

In my defense, I said "nouveau OR Xorg driver". Also, my iMac has an AMD card. While that isn't a MacBook, it does run OS X.

Any other questions?
Dernière modification de [dirrty]gsharp; 23 fév 2013 à 21h21
CanisMajoris 23 fév 2013 à 21h29 
I installed the amd legacy drivers 13.1
[Linux] unbridledExüberance 23 fév 2013 à 21h31 
You may want to check our the AMD Graphics Cards subforum if you haven't already.
CanisMajoris 23 fév 2013 à 21h31 
Also to note when I type in "fglrxinfo" in terminal it shows my graphics card
thedarknite 25 fév 2013 à 14h34 
I had a similar problem which I solved by adding "-dxlevel 80" to my launch options
Affichage des commentaires 1 à 7 sur 7
< >
Par page : 15 30 50