Ramparumparoo Feb 23, 2013 @ 7:14pm
You are missing the following 32-bit libraries, and Steam may not run: not
I had this issue, and its very annoying because it wont let steam download or work at all.

I agree to the terms and stuff, then I get this error two times.

I pasted: "sudo apt-get install ia32-libs" into the terminal, it loaded various things, then this popped up:

Reading package lists... Done
Building dependency tree
Reading state information... Done
Some packages could not be installed. This may mean that you have
requested an impossible situation or if you are using the unstable
distribution that some required packages have not yet been created
or been moved out of Incoming.
The following information may help to resolve the situation:

The following packages have unmet dependencies:
ia32-libs : Depends: ia32-libs-multiarch but it is not installable
E: Unable to correct problems, you have held broken packages.

Im using 64bit Ubuntu, using a GTX 550ti Video card... very frustrating becuase i love linux

EDIT: Problem resolved for now, steams is extracting stuff

please refer this thread to people, reduce the spam for less known problems
Last edited by Ramparumparoo; Feb 24, 2013 @ 10:16am
Showing 1-15 of 31 comments
< >
Ramparumparoo Feb 23, 2013 @ 7:18pm 
yeah, looks like its a big issue
Ramparumparoo Feb 23, 2013 @ 7:35pm 
bump
Auron_The_Master†LagSnyphurr Feb 23, 2013 @ 7:36pm 
if i get that penguin i gonna use a dec tag on and write this on it
"Worths at least a week of French minimal full time work aka 35 hours"
Stormsight Feb 23, 2013 @ 7:38pm 
well "sudo apt-get install ia32-libs" fixed this for me
Ramparumparoo Feb 23, 2013 @ 7:39pm 
Originally posted by Auron_The_Master†Deathtopia:
if i get that penguin i gonna use a dec tag on and write this on it
"Worths at least a week of French minimal full time work aka 35 hours"
lol this is a good idea
fish Feb 23, 2013 @ 7:41pm 
Same... also make sure that you have installed all updates and selected a driver for your video card.
Ramparumparoo Feb 23, 2013 @ 7:41pm 
i've installed all updates, any drivers.... not yet maybe that will work
fish Feb 23, 2013 @ 7:48pm 
Installing TF2 now in fact... it has taken me almost 2 days to get to this point
Auron_The_Master†LagSnyphurr Feb 23, 2013 @ 7:50pm 
ill try "sudo apt-get install ia32-libs" tomorrow i just quit ubuntu for tonight

fish Feb 23, 2013 @ 7:50pm 
Unbutu kept crashing, when moving around any windows. Then I went to additional drivers and put on a beta version and it works sweet. Steam also was crashing my system. A lot of work to get a silly penguin :D
fish Feb 23, 2013 @ 7:51pm 
Originally posted by Auron_The_Master†Deathtopia:
ill try "sudo apt-get install ia32-libs" tomorrow i just quit ubuntu for tonight

Well, best of luck tomorrow.
Auron_The_Master†LagSnyphurr Feb 23, 2013 @ 8:05pm 
thanks and have fun
slouken Feb 23, 2013 @ 8:41pm 
I know what's happening here, and I'm working on a fix.

FYI, there isn't enough room on a LiveCD to install any big games like TF2.
slouken Feb 23, 2013 @ 9:44pm 
Okay, fix is in:
sudo apt-get update
sudo apt-get install steam-launcher
Showing 1-15 of 31 comments
< >
Per page: 15 30 50
Date Posted: Feb 23, 2013 @ 7:14pm
Posts: 31