Cuda - making stuff! 🐱 Feb 23, 2013 @ 2:57pm
segfault while trying to use the browser in steam
Hello, I get a segmentation fault whenever I try to use the browser in steam (Not the game overlay, the client itself, though, the overlay crashes too.) for any length of time. It does not matter what pages I visit, It could be the steam community, any store pages or I almost invariably get a segfault after a bit browsing. Visiting the item market does seem to make it crash very quickly, though.

Steps to reproduce:
1) Click the community tab, click market
2) Choose TF2 under browse by game in the market page
3) Click any item listing

System Info:

Processor Information:
Vendor: GenuineIntel
Speed: 4199 Mhz
2 logical processors
2 physical processors
HyperThreading: Unsupported
FCMOV: Supported
SSE2: Supported
SSE3: Supported
SSSE3: Supported
SSE4a: Unsupported
SSE41: Supported
SSE42: Unsupported

Network Information:
Network Speed:

Operating System Version:
Ubuntu 12.04.2 LTS (64 bit)
Kernel Name: Linux
Kernel Version: 3.2.0-38-generic
X Server Vendor: The X.Org Foundation
X Server Release: 11103000
X Window Manager: Compiz
Steam Runtime Version: <Runtime enabled>

Video Card:
Driver: NVIDIA Corporation GeForce 9800 GTX/9800 GTX+/PCIe/SSE2

Driver Version: 3.3.0 NVIDIA 310.14
Desktop Color Depth: 24 bits per pixel
Monitor Refresh Rate: 60 Hz
VendorID: 0x10de
DeviceID: 0x612
Number of Monitors: 1
Number of Logical Video Cards: 1
Primary Display Resolution: 1920 x 1080
Desktop Resolution: 1920 x 1080
Primary Display Size: 18.78" x 10.55" (21.54" diag)
47.7cm x 26.8cm (54.7cm diag)


The reported CPU speed above is incorrect, it should actually be 2.8GHz, though I'm fairly certain that that is an issue with the motherboard as that is the speed reported under windows as well.

I'm curious if anyone else is experiencing this issue, or if someone has a solution.
Date Posted: Feb 23, 2013 @ 2:57pm
Posts: 0