Steam for Linux > 一般討論 > 主題細節
DarkIgor 2013 年 02 月 22 日 @ 下午 8 時 07 分
Mouse doesn't respond well in Counter-Strike games.
When I'm playing CS 1.6 or CS: Condition Zero, I'm facing some responsiveness issues. Sometimes the games don't respond to the mouse's buttons presses (movements are fine, though).

I don't know what can be the reason for that, since Ubuntu (even Steam) is able to respond to all mouse presses that I do, even if I press the buttons very fast.

Any ideas about what can be happening? (I'm using Ubuntu 12.04 LTE)

Thanks!
顯示 1-12,共 12 則回應
< >
DarkIgor 2013 年 03 月 10 日 @ 下午 12 時 16 分 
Not a clue?
instabilis 2013 年 03 月 10 日 @ 下午 12 時 18 分 
What mouse are you using? And what are your in-game settings for the mouse?

You are still having problems even with the latest game updates?
最後修改者:instabilis; 2013 年 03 月 10 日 @ 下午 12 時 20 分
DarkIgor 2013 年 03 月 10 日 @ 下午 12 時 56 分 
I'm using a Razer Naga Hex. Actually, the following options are set at the in-game settings: "Mouse look" and "Raw mouse in...".

However, I played a little right now and seems that the problem is solved (and I was dumb enough to reply the topic before play the game...). I'll test a little more when I have more time.

Thank you for the help!
DarkIgor 2013 年 03 月 13 日 @ 下午 4 時 28 分 
Actually, after some testing... I'm really having a problem with my mouse and half-life based games...
Sometimes, when I click, the game does not respond. Sometimes, it does but thinks that I didn't release the button...
If someone have any ideas about what can be causing it, would be nice...
最後修改者:DarkIgor; 2013 年 03 月 13 日 @ 下午 4 時 29 分
LOLCAT 2013 年 03 月 13 日 @ 下午 4 時 54 分 
It doesn't really sound like mouse lag, but you can still try turning vsync off. Maybe it'll help.
DarkIgor 2013 年 03 月 13 日 @ 下午 5 時 56 分 
Well... I played with the options and I managed to solve my problem. That the option Raw Mouse Input was causing the issues. Maybe it's bugged. Should I report the problem or it is more likely that it was a particular behaviour?
PyGuy 2013 年 03 月 13 日 @ 下午 6 時 22 分 
Same issue here on Fuduntu (fork of Fedora) with a Razer Naga. Turning raw input off solves it, but there's no such setting in Day of Defeat, so I'm getting those responsiveness issues no matter what I do.
最後修改者:PyGuy; 2013 年 03 月 13 日 @ 下午 6 時 23 分
DarkIgor 2013 年 03 月 13 日 @ 下午 6 時 55 分 
PyGuy, I found the option in the very top left corner of the options window, while playing Day of Defeat!
PyGuy 2013 年 03 月 15 日 @ 上午 9 時 50 分 
Yes, but this is still an issue that Valve needs to fix.
walmartshopper 2013 年 03 月 18 日 @ 下午 4 時 32 分 
Same problem here. I would click once, and it would unload my entire mag. It happened a few times in Half Life 1, but was much worse in DoD Source. Turned off raw mouse input and everything is fine. Using Arch Linux, KDE, Logitech G5.
ullakatuka 2013 年 06 月 13 日 @ 上午 2 時 31 分 
Same issue for me with Steelseries Sensei Raw.

Annoyingly, when diabling raw input, you get the Xserver cursor acceleration, but this can be turned off via:
xinput set-prop "10" "Device Accel Profile" -1

You can fetch the device id from
xinput list
Shark 2013 年 06 月 13 日 @ 上午 2 時 36 分 
I think I had the same issue with my Logitech mx400, but I thought it was an AMD graphics driver issue.

ullakatuka 發表:
Same issue for me with Steelseries Sensei Raw.

Annoyingly, when diabling raw input, you get the Xserver cursor acceleration, but this can be turned off via:
xinput set-prop "10" "Device Accel Profile" -1

You can fetch the device id from
xinput list
Meh, now the crappy mouse which I was using feels slow.
最後修改者:Shark; 2013 年 06 月 13 日 @ 上午 2 時 39 分
顯示 1-12,共 12 則回應
< >
每頁: 15 30 50
張貼日期: 2013 年 02 月 22 日 @ 下午 8 時 07 分
回覆: 12