Steam for Linux > Discussioni generali > Dettagli della discussione
DarkIgor 22 feb 2013, ore 20:07
Mouse doesn't respond well in Counter-Strike games.
When I'm playing CS 1.6 or CS: Condition Zero, I'm facing some responsiveness issues. Sometimes the games don't respond to the mouse's buttons presses (movements are fine, though).

I don't know what can be the reason for that, since Ubuntu (even Steam) is able to respond to all mouse presses that I do, even if I press the buttons very fast.

Any ideas about what can be happening? (I'm using Ubuntu 12.04 LTE)

Thanks!
Visualizzazione di 1-12 commenti su 12
< >
DarkIgor 10 mar 2013, ore 12:16 
Not a clue?
instabilis 10 mar 2013, ore 12:18 
What mouse are you using? And what are your in-game settings for the mouse?

You are still having problems even with the latest game updates?
Ultima modifica da instabilis; 10 mar 2013, ore 12:20
DarkIgor 10 mar 2013, ore 12:56 
I'm using a Razer Naga Hex. Actually, the following options are set at the in-game settings: "Mouse look" and "Raw mouse in...".

However, I played a little right now and seems that the problem is solved (and I was dumb enough to reply the topic before play the game...). I'll test a little more when I have more time.

Thank you for the help!
DarkIgor 13 mar 2013, ore 16:28 
Actually, after some testing... I'm really having a problem with my mouse and half-life based games...
Sometimes, when I click, the game does not respond. Sometimes, it does but thinks that I didn't release the button...
If someone have any ideas about what can be causing it, would be nice...
Ultima modifica da DarkIgor; 13 mar 2013, ore 16:29
LOLCAT 13 mar 2013, ore 16:54 
It doesn't really sound like mouse lag, but you can still try turning vsync off. Maybe it'll help.
DarkIgor 13 mar 2013, ore 17:56 
Well... I played with the options and I managed to solve my problem. That the option Raw Mouse Input was causing the issues. Maybe it's bugged. Should I report the problem or it is more likely that it was a particular behaviour?
PyGuy.deb 13 mar 2013, ore 18:22 
Same issue here on Fuduntu (fork of Fedora) with a Razer Naga. Turning raw input off solves it, but there's no such setting in Day of Defeat, so I'm getting those responsiveness issues no matter what I do.
Ultima modifica da PyGuy.deb; 13 mar 2013, ore 18:23
DarkIgor 13 mar 2013, ore 18:55 
PyGuy, I found the option in the very top left corner of the options window, while playing Day of Defeat!
PyGuy.deb 15 mar 2013, ore 9:50 
Yes, but this is still an issue that Valve needs to fix.
walmartshopper 18 mar 2013, ore 16:32 
Same problem here. I would click once, and it would unload my entire mag. It happened a few times in Half Life 1, but was much worse in DoD Source. Turned off raw mouse input and everything is fine. Using Arch Linux, KDE, Logitech G5.
ullakatuka 13 giu 2013, ore 2:31 
Same issue for me with Steelseries Sensei Raw.

Annoyingly, when diabling raw input, you get the Xserver cursor acceleration, but this can be turned off via:
xinput set-prop "10" "Device Accel Profile" -1

You can fetch the device id from
xinput list
Shark 13 giu 2013, ore 2:36 
I think I had the same issue with my Logitech mx400, but I thought it was an AMD graphics driver issue.

Messaggio originale di ullakatuka:
Same issue for me with Steelseries Sensei Raw.

Annoyingly, when diabling raw input, you get the Xserver cursor acceleration, but this can be turned off via:
xinput set-prop "10" "Device Accel Profile" -1

You can fetch the device id from
xinput list
Meh, now the crappy mouse which I was using feels slow.
Ultima modifica da Shark; 13 giu 2013, ore 2:39
Visualizzazione di 1-12 commenti su 12
< >
Per pagina: 15 30 50
Data di pubblicazione: 22 feb 2013, ore 20:07
Messaggi: 12