Steam for Linux > Общи дискусии > Подробности за темата
Getoffmylawn 21 февруари 2013 в 4:15след.
Ubuntu 12.04 Alienware m11x Duo 4 gigs 1333 TF2 A little lag issue
I have the Nvidia GeForce GT 335M running the most current version. In Ubuntu it shows the version as experimental. And everything is running really good. Except TF2 sometimes during fights will lag. Most fights are fine but every 5th fight it is like I am getting lag but my ping is under 100 normally 50 to 80 range. I have a 20 mbps cable line and nothing else lags like this. On Windows it does not lag at all. The FPS are around 80 with my current settings. I tried to tone down the settings a little and the FPS went up but I still get this issue.

Any suggestions to stop this?
Показване на 1-8 от 8 коментара
< >
MrTheSoulzツ 21 февруари 2013 в 4:48след. 
what is your nvidia driver? and this sounds like a memory leak to me :/
Getoffmylawn 21 февруари 2013 в 5:07след. 
It shows at version 310 and it is the version needed for Steam at least that is what is said when I first installed Steam then I changed to it. Killing Floor and other games do not lag on me though.
MrTheSoulzツ 21 февруари 2013 в 5:20след. 
Първоначално публикувано от r00st3r31:
It shows at version 310 and it is the version needed for Steam at least that is what is said when I first installed Steam then I changed to it. Killing Floor and other games do not lag on me though.
run this on a termial :
dpkg -l | grep nvidia
and see what 310.XX version your on
Shark 22 февруари 2013 в 4:35сут. 
You might want to try 314
towo01 22 февруари 2013 в 5:07сут. 
Where you see a 314.xx driver?
Getoffmylawn 22 февруари 2013 в 5:09сут. 
310.14-0ubuntu0.3 That is the version I am using now. It is the highest I can pick from Additional Drivers.
shijtin 22 февруари 2013 в 6:39сут. 
Първоначално публикувано от r00st3r31:
I tried to tone down the settings a little and the FPS went up but I still get this issue.
Have you tried with multicore turned off ?
Последно редактиран от shijtin; 22 февруари 2013 в 6:40сут.
Getoffmylawn 22 февруари 2013 в 12:07след. 
I tried that but it still happens. Turned everything down to the lowest settings and everything off that could be turned off. Still the same thing happens. It seems to me to be some sort of network lag with the new update.
Показване на 1-8 от 8 коментара
< >
На страница: 15 30 50
Дата на публикуване: 21 февруари 2013 в 4:15след.
Публикации: 8