Shane Feb 20, 2013 @ 8:00am
im asking a question

The main question is .. : if i install nvidia drivers with such instructions, witch version i gonna get ?


Because .. 304 branch is the quality of nouveau drivers
and 310 is just doing freeze the computer..

Thanks for reading
Last edited by Shane; Feb 22, 2013 @ 10:47am
Showing 1-15 of 20 comments
< >
Shane Feb 20, 2013 @ 9:03am 
Back :
Get this issues when running tf2

Requiered OpenGL extension "GL-EXT-texture_compression_s3tc" is not supported. please install s3tc texture support.
i don't know what is the packages or name for this, any help please.
Last edited by Shane; Feb 20, 2013 @ 9:05am
ツ MrTheSoulz™ Feb 20, 2013 @ 9:07am 
Originally posted by Uncle pey'j:
fellow penguin, hi !
Sellinux say that steam is doing an execheap(DEP), whatever, i wont whitelist that action,
i hope you considere recoding what is doing wrong
-----------------------------------------------------------------------------------------------------------------------------------

The main question is .. : if i install nvidia drivers with such instructions, witch version i gonna get ?


Because .. 304 branch is the quality of nouveau drivers
and 310 is just doing freeze the computer..

Thanks for reading my ♥♥♥♥.
310.32 is stable and fully tested. install it from the repos
Shane Feb 20, 2013 @ 9:09am 
Originally posted by Linux MrTheSoulz:
Originally posted by Uncle pey'j:
fellow penguin, hi !
Sellinux say that steam is doing an execheap(DEP), whatever, i wont whitelist that action,
i hope you considere recoding what is doing wrong
-----------------------------------------------------------------------------------------------------------------------------------

The main question is .. : if i install nvidia drivers with such instructions, witch version i gonna get ?


Because .. 304 branch is the quality of nouveau drivers
and 310 is just doing freeze the computer..

Thanks for reading my ♥♥♥♥.
310.32 is stable and fully tested. install it from the repos
Hm ok,

And the s3tc textures is related to that : http://cgit.freedesktop.org/~mareko/libtxc_dxtn/

?
towo01 Feb 20, 2013 @ 9:18am 
Originally posted by Uncle pey'j:
Originally posted by Linux MrTheSoulz:
310.32 is stable and fully tested. install it from the repos
Hm ok,

And the s3tc textures is related to that : http://cgit.freedesktop.org/~mareko/libtxc_dxtn/

?
No because the binary driver does not need such external lib. This lib is needed for the free drivers, since mesa can't include s3tc for patent reasons.
Shane Feb 21, 2013 @ 4:26am 
Requiered OpenGL extension "GL-EXT-texture_compression_s3tc" is not supported. please install s3tc texture support.

I still get this error with nvidia drivers, ⁻^^
Last edited by Shane; Feb 21, 2013 @ 4:28am
Shane Feb 21, 2013 @ 4:51am 
ExecSteamURL: "steam://open/driverhelperready"
Game update: AppID 440 "Team Fortress 2", ProcID 3519, IP 0.0.0.0:0
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.
ERROR: ld.so: object 'gameoverlayrenderer.so' from LD_PRELOAD cannot be preloaded: ignored.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.

(steam:3382): LIBDBUSMENU-GLIB-WARNING **: Trying to remove a child that doesn't believe we're it's parent.
libGL error: failed to load driver: swrast
libGL error: Try again with LIBGL_DEBUG=verbose for more details.
SDL video target is 'x11'
SDL video target is 'x11'
SDL failed to create GL compatibility profile (whichProfile=0!
PROBLEM: You appear to have OpenGL 1.4.0, but we need at least 2.0.0!
Could not find required OpenGL entry point 'glGetError'! Either your video card is unsupported, or your OpenGL driver needs to be updated.
saving roaming config store to 'sharedconfig.vdf'
roaming config store 2 saved successfully
Installing breakpad exception handler for appid(steam)/version(1361398000_client)
gpu : gtx570
drivers nvidia : 310.32
kernel : 3.7.8-202.fc18.x86_64
Last edited by Shane; Feb 21, 2013 @ 4:54am
instabilis Feb 21, 2013 @ 5:48am 
The 310 drivers are not in the RPM Fusion repo, did you install the drivers manually from the nvidia website?
Last edited by instabilis; Feb 21, 2013 @ 5:50am
Shane Feb 21, 2013 @ 5:51am 
ofcourse i mannualy installed them,
i removed it because of my bugs, i used repos rawhide and got 313.18 version.
Last edited by Shane; Feb 21, 2013 @ 5:54am
Shane Feb 21, 2013 @ 6:02am 
with this
sudo yum --nogpgcheck --enablerepo=rpmfusion-nonfree-rawhide install akmod-nvidia xorg-x11-drv-nvidia-libs.i686
instabilis Feb 21, 2013 @ 6:03am 
rawhide repo is for development of Fedora you shouldn't really be using it, are you even running Fedora?
Shane Feb 21, 2013 @ 6:03am 
you need to use it, the rpm fusion is a too old version of nvidia drivers.
I tried it before rawhide.
Got the same result as .32, i did a bad install, hapens.

If you use fedora, you need to use the rawhide repos with nvidia, trust me :P
Last edited by Shane; Feb 21, 2013 @ 6:06am
John Noob doesn´t play ranked Feb 21, 2013 @ 6:08am 
Glib and s3tc warning was shown under Ubuntu 12.10 w/ATI before new TF2 updates and Catalyst-13.1 or Catalyst-13.1-legacy. Installing it from Ubuntu repos worked these times. Don't know with another Linux and Nvidia-non-9800, but maybe you will be lucky figthing with repositories or drivers. Good luck! :D
instabilis Feb 21, 2013 @ 6:12am 
Originally posted by Uncle pey'j:
If you use fedora, you need to use the rawhide repos with nvidia, trust me :P
No you do not, that would be stupid....
Last edited by instabilis; Feb 21, 2013 @ 6:13am
Shane Feb 21, 2013 @ 6:19am 
no .. you need use rawhide for run teamfortress 2.
With the rpm fusion, you gonna get my error message.

There no risk using this rawhide for get drivers, people just need to be sure akmod is selected
Last edited by Shane; Feb 21, 2013 @ 6:33am
instabilis Feb 21, 2013 @ 6:26am 
Originally posted by Uncle pey'j:
no .. you need use rawhide for run teamfortress 2.
With the rpm fusion, you gonna have my error.

There no risk using this rawhide for get drivers, people just need to be sure akmod is selected.
Are you even using Fedora?
Showing 1-15 of 20 comments
< >
Per page: 15 30 50
Date Posted: Feb 20, 2013 @ 8:00am
Posts: 20