Variyn 19. feb, 2013 @ 7:48am
TF2 OpenGL issue with Ubuntu 12.10 on VMWare Player
I'm trying to run TF2 on Ubuntu 12.10 using VMWare Player, but this error prevents it from running "could not find required opengl entry point 'glcolormaskindexedext'". I've tried Googling around but about 99% of the issues have to do with NVIDIA cards while mine is AMD.
Viser 1-9 av 9 kommentarer
< >
^1Gentoo 19. feb, 2013 @ 7:53am 
Sounds like you need to install drivers.

Would this have anything to do with the penguin in TF2?
Vladradamus 19. feb, 2013 @ 7:56am 
Install it on a real system. Virtual machines don't handle OpenGL well.
iskeledz 19. feb, 2013 @ 8:06am 
If you don't want to install Linux the proper way, you don't deserve Tux. Period.
PL 19. feb, 2013 @ 8:07am 
There is no way TF2 will work in a virtual machine. 3D support is almost absent.
Variyn 19. feb, 2013 @ 8:43am 
Yes, I'm trying to get Tux. I've heard of others running it fine on a virtual machine though.
BIG DICK 19. feb, 2013 @ 9:52am 
try installing gentoo, it much easier than ubuntu, and it has nearly no issues.
blackout24 19. feb, 2013 @ 9:55am 
VirtualMachines will 100% NOT support OpenGL 3.0 which is a requirement for TF2.
Not even GeForce 7000 series support OGL 3 when you install it on the native hardware and the VM graphics driver is just some cheap abstraction layer.
Sist redigert av blackout24; 19. feb, 2013 @ 9:56am
Variyn 20. feb, 2013 @ 12:54am 
Well I was somehow able to receive the Tux even though TF2 never successfully launched.
Warlock5150 25. feb, 2013 @ 5:11am 
I was able to get past that same error by following the instructions here [warning: not for the faint of heart]

I should however point out that I haven't got TF2 running yet but I'm currently working on the VM remotely which may be why
Viser 1-9 av 9 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 19. feb, 2013 @ 7:48am
Innlegg: 9