Steam for Linux > 일반 토론 > 제목 정보
Variyn 2013년 2월 19일 오전 7시 48분
TF2 OpenGL issue with Ubuntu 12.10 on VMWare Player
I'm trying to run TF2 on Ubuntu 12.10 using VMWare Player, but this error prevents it from running "could not find required opengl entry point 'glcolormaskindexedext'". I've tried Googling around but about 99% of the issues have to do with NVIDIA cards while mine is AMD.
9개 중 1-9 표시중
< >
^1Gentoo 2013년 2월 19일 오전 7시 53분 
Sounds like you need to install drivers.

Would this have anything to do with the penguin in TF2?
Vladradamus 2013년 2월 19일 오전 7시 56분 
Install it on a real system. Virtual machines don't handle OpenGL well.
iskeledz 2013년 2월 19일 오전 8시 06분 
If you don't want to install Linux the proper way, you don't deserve Tux. Period.
PL 2013년 2월 19일 오전 8시 07분 
There is no way TF2 will work in a virtual machine. 3D support is almost absent.
Variyn 2013년 2월 19일 오전 8시 43분 
Yes, I'm trying to get Tux. I've heard of others running it fine on a virtual machine though.
pinto #Doug #yearofthedoug2 2013년 2월 19일 오전 9시 52분 
try installing gentoo, it much easier than ubuntu, and it has nearly no issues.
blackout24 2013년 2월 19일 오전 9시 55분 
VirtualMachines will 100% NOT support OpenGL 3.0 which is a requirement for TF2.
Not even GeForce 7000 series support OGL 3 when you install it on the native hardware and the VM graphics driver is just some cheap abstraction layer.
blackout24님이 마지막으로 수정; 2013년 2월 19일 오전 9시 56분
Variyn 2013년 2월 20일 오전 12시 54분 
Well I was somehow able to receive the Tux even though TF2 never successfully launched.
Warlock5150 2013년 2월 25일 오전 5시 11분 
I was able to get past that same error by following the instructions here [warning: not for the faint of heart]

http://www.mesa3d.org/vmware-guest.html

I should however point out that I haven't got TF2 running yet but I'm currently working on the VM remotely which may be why
9개 중 1-9 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 2월 19일 오전 7시 48분
게시글: 9