Variyn 19 fév 2013 à 7h48
TF2 OpenGL issue with Ubuntu 12.10 on VMWare Player
I'm trying to run TF2 on Ubuntu 12.10 using VMWare Player, but this error prevents it from running "could not find required opengl entry point 'glcolormaskindexedext'". I've tried Googling around but about 99% of the issues have to do with NVIDIA cards while mine is AMD.
Affichage des commentaires 1 à 9 sur 9
< >
^1Gentoo 19 fév 2013 à 7h53 
Sounds like you need to install drivers.

Would this have anything to do with the penguin in TF2?
Vlad Dracula IV 19 fév 2013 à 7h56 
Install it on a real system. Virtual machines don't handle OpenGL well.
iskeledz 19 fév 2013 à 8h06 
If you don't want to install Linux the proper way, you don't deserve Tux. Period.
PL 19 fév 2013 à 8h07 
There is no way TF2 will work in a virtual machine. 3D support is almost absent.
Variyn 19 fév 2013 à 8h43 
Yes, I'm trying to get Tux. I've heard of others running it fine on a virtual machine though.
pinto #Doug 19 fév 2013 à 9h52 
try installing gentoo, it much easier than ubuntu, and it has nearly no issues.
blackout24 19 fév 2013 à 9h55 
VirtualMachines will 100% NOT support OpenGL 3.0 which is a requirement for TF2.
Not even GeForce 7000 series support OGL 3 when you install it on the native hardware and the VM graphics driver is just some cheap abstraction layer.
Dernière modification de blackout24; 19 fév 2013 à 9h56
Variyn 20 fév 2013 à 0h54 
Well I was somehow able to receive the Tux even though TF2 never successfully launched.
Warlock5150 25 fév 2013 à 5h11 
I was able to get past that same error by following the instructions here [warning: not for the faint of heart]

http://www.mesa3d.org/vmware-guest.html

I should however point out that I haven't got TF2 running yet but I'm currently working on the VM remotely which may be why
Affichage des commentaires 1 à 9 sur 9
< >
Par page : 15 30 50