Steam for Linux > Genel Başlıklar > Konu Detayları
Spaisekraft 18 Şub 2013 @ 7:50pm
Steam in software center on non-ubuntu distro
I installed Elementary OS on a new partition today. It's built off Ubuntu 12.04 I believe. I do not see Steam in my software center. I went into my sources file and un commented the lines for the partner and extra repos. I thought that is what needed to be available in order to see Steam.

I am posting this from Steam on Elementary btw, I just downloaded the .deb from the website. Just wondering if anyone can explain to me why it doesn't show up and how I can make it show up. I have had issues with other applications not showing up when they show up under Ubuntu, but I can download and install them manually and they work fine.

Thanks.
12 yorumdan 1 ile 12 arası gösteriliyor
< >
Salivating monstah 18 Şub 2013 @ 7:51pm 
drag and drop the deb into software center?
Is your os fully updated?
Spaisekraft 18 Şub 2013 @ 7:53pm 
Yes I'm fully updated, and I'm not talking about just installing steam with the .deb in software center, I wanted it to actually show up in the software center like it does in Ubuntu. Steam and other software normally in the software center don't show up when I use this distro.
Salivating monstah 18 Şub 2013 @ 7:56pm 
Welp I would say that it didn't show up for me in software center i had to grab it from the steam storepage.
Spaisekraft 18 Şub 2013 @ 7:57pm 
LinuxSalivating Monstah tarafından gönderilen ileti:
Welp I would say that it didn't show up for me in software center i had to grab it from the steam storepage.

And you're on Ubuntu? Which release?
thedarknite 18 Şub 2013 @ 8:07pm 
I'm on Ubuntu 12.04 and when I first installed I ran the .deb that I downloaded from steam page. After that it was included in Software Center for updates and uninstalling.

I believe part of the .deb install process adds Valve's steam repository http://repo.steampowered.com/steam
En son thedarknite tarafından düzenlendi; 18 Şub 2013 @ 8:08pm
Spaisekraft 18 Şub 2013 @ 8:16pm 
thedarknite tarafından gönderilen ileti:
I'm on Ubuntu 12.04 and when I first installed I ran the .deb that I downloaded from steam page. After that it was included in Software Center for updates and uninstalling.

I believe part of the .deb install process adds Valve's steam repository http://repo.steampowered.com/steam

Huh weird. I installed the .deb from the website but Steam still doesn't show up.
Salivating monstah 18 Şub 2013 @ 8:40pm 
thedarknite tarafından gönderilen ileti:
I'm on Ubuntu 12.04 and when I first installed I ran the .deb that I downloaded from steam page. After that it was included in Software Center for updates and uninstalling.

I believe part of the .deb install process adds Valve's steam repository http://repo.steampowered.com/steam
this but I didnt go to the repo.
thedarknite 18 Şub 2013 @ 8:46pm 
If you run steam from the terminal does it load?

Looking at the Elementary OS website indicates that it is still in beta, so if steam will load from the terminal, then it may be a bug in Elementary OS. Also even though it's built from Ubuntu 12.04 the list of available packages will depend on when they forked the code base
En son thedarknite tarafından düzenlendi; 18 Şub 2013 @ 8:51pm
Spaisekraft 18 Şub 2013 @ 9:02pm 
thedarknite tarafından gönderilen ileti:
If you run steam from the terminal does it load?

Looking at the Elementary OS website indicates that it is still in beta, so if steam will load from the terminal, then it may be a bug in Elementary OS. Also even though it's built from Ubuntu 12.04 the list of available packages will depend on when they forked the code base

I'm running Steam right now lol. Steam installed just fine, it's just not showing up in the software center and I had to install it manually.
Salivating monstah 18 Şub 2013 @ 9:03pm 
when you install the deb it adds the repo to the software center thats why it dosnt show.
thedarknite 18 Şub 2013 @ 9:09pm 
I seem to be having a reading fail. It's probably a bug with Elementary which can be reported on their launchpad page https://bugs.launchpad.net/elementary
Spaisekraft 18 Şub 2013 @ 9:14pm 
Well the first several times I checked for updates there were none, then all of a sudden 150MB of updates. So yeah gonna install those.
12 yorumdan 1 ile 12 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 18 Şub 2013 @ 7:50pm
İleti: 12