Steam for Linux > Genel Başlıklar > Konu Detayları
xargs757 18 Şub 2013 @ 6:35pm
Steam stops downloading game on its own
Ubuntu 12.10 64bit. Downloading TF2, I leave it downloading, but every time I come back to check on its progress Steam has stopped the download. Power settings are set to not put anything to sleep. Any ideas?
2 yorumdan 1 ile 2 arası gösteriliyor
< >
Invest In Rubles Get Rich 18 Şub 2013 @ 7:45pm 
Launch the game and it should start downloading again. I think its a problem with linux going into idle and stopping background dl's
System specs?
Steam>help tab> system information copy pasta.
I had a similar problem and I just launch the game and sat with the updating window on front active.
En son Invest In Rubles Get Rich tarafından düzenlendi; 18 Şub 2013 @ 7:46pm
xargs757 19 Şub 2013 @ 8:55pm 
Thanks. I checked my power settings, and there was nothing set to go idle -- at least in the gui. I wonder if there could have been some other type of blip that caused to to silently fail and not retry. This is on a MBP late 2011. I'm in the process of reinstalling on native partition, since the Windows ntfs fuse thing was too slow.
2 yorumdan 1 ile 2 arası gösteriliyor
< >
Sayfa başına: 15 30 50
Gönderilme Tarihi: 18 Şub 2013 @ 6:35pm
İleti: 2