wil neeley Feb 18, 2013 @ 9:31am
TF2 linux specs
What version of OpenGl does Tf2 require
Showing 1-5 of 5 comments
< >
^1Gentoo Feb 18, 2013 @ 11:13am 
3.0
✝Parakoopa @ linux Feb 18, 2013 @ 11:23am 
*Which sucks
wil neeley Feb 18, 2013 @ 11:34am 
Especially for my 8 year old laptop which only has 1.3 the full output of

glxinfo | grep OpenGL is

OpenGL vendor string: Tungsten Graphics, Inc.
OpenGL renderer string: Mesa DRI R100 (RV200 4C57) x86/MMX/SSE2 TCL DRI2
OpenGL version string: 1.3 Mesa 8.0.4
OpenGL extensions:

Is there a way to run Tf2 on my computer
or is it not going to happen
Last edited by wil neeley; Feb 18, 2013 @ 11:35am
LOLCAT Feb 18, 2013 @ 11:38am 
Not even under windows I think.
wil neeley Feb 18, 2013 @ 11:45am 
OK, will not having OpenGl 3 cause me to only see the black screen.
Last edited by wil neeley; Feb 18, 2013 @ 11:46am
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 18, 2013 @ 9:31am
Posts: 5