Sol_2 th3 V_IrAL Feb 15, 2013 @ 5:26pm
Download error?
I got this while installing Linux, I really want to play tf2 and i need to know how to solve it baddly!

Error:
The following packages have unmet dependencies:

steam64: Depends: steam (= 1.0.0.27ubuntu1) but it is a virtual package

How do i fix?
Showing 1-3 of 3 comments
< >
flambo Feb 16, 2013 @ 1:11pm 
i dunno,same problem here
Blackcoffee Feb 18, 2013 @ 2:31am 
Me too..
oh..
PixelGoku. Feb 18, 2013 @ 9:50am 
Help, I Really Don`t Know How to Fix This Problem
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 15, 2013 @ 5:26pm
Posts: 3