[ZBLAN] efarayenkay Feb 15, 2013 @ 4:52pm
[SOLVED] Issues with TF2 under Linux
Hi all

I'm struggling to get TF2 to run - it was running fine just weeks ago; this is a recent development.

I'm seeing this:

http://steamcommunity.com/sharedfiles/filedetails/?id=127436496

And this:

http://steamcommunity.com/sharedfiles/filedetails/?id=127436381

(Please let me know if those links don't work - I have marked them as public)

Steam Beta is already enabled so the second one makes absolutely no sense. The only two possibilities that make sense are out-of-date graphics drivers (which it has warned me about and I will rectify that) and system updates - there's 194 of them which are downloading now and I will report back if it makes a difference.

Other than those two points, is there anything else I could try?

I'm running Ubuntu 12.04.1 LTS on an Intel Core i5-2400 (stock), 4GB DDR3, 128GB SSD + 500GB HDD, and an nVidia GeForcde 9600GT GPU.
Last edited by [ZBLAN] efarayenkay; Feb 15, 2013 @ 5:41pm
Showing 1-2 of 2 comments
< >
[TUX]pab.lo Feb 15, 2013 @ 4:57pm 
I got the second one a few times during the beta period, I'm running Fedora 17 and all I could do to resolve that issue (apart from receiving a client update fixing it) was to reinstall the entire client, it usually resolved it.
[ZBLAN] efarayenkay Feb 15, 2013 @ 5:41pm 
Strange, once I ran the updates and restarted (which also sorted the graphics) and it was all good. And I have a tux to show for my efforts. Thanks :)
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Feb 15, 2013 @ 4:52pm
Posts: 2