Steam for Linux > Discusiones generales > Detalles del tema
Nightrunner 15 de feb. 2013 a las 9:53
Fatal error failed to load steamstartengine(oxffd66000) failed with error 1: CMultiFieldBlob(pSerialized): Partial Field head at end of record
Hello I have this message when I want to start Steam.
Someone has a solution?

Thanks for helping.
Mostrando 1-15 de 17 comentarios
< >
Tweakedenigma 15 de feb. 2013 a las 10:02 
I haven't seen this issue on Linux for steam before, however I do believe I have seen something similar on OSX.

It was caused by Steam not shutting down properly and it still looked like it was running. You could attempt to track down the item in the System Manager or try a simple reboot.

(this might not be the actual issue though)
Nightrunner 15 de feb. 2013 a las 10:34 
I have found the solution to fix it.
In first write in the terminal: cd ~/.steam/steam and in second write: rm ./ClientRegistry.blob

Enjoy !
RenanSP 15 de feb. 2013 a las 10:38 
arrow 16 de feb. 2013 a las 9:07 
Thank you good man. Had the same problem and Nightrunners solution fixed it.
potatobacon 16 de feb. 2013 a las 17:30 
Your a lifesaver mate!
Reina 18 de feb. 2013 a las 0:09 
Thanks, I thought I'd have to reinstall everything!
Faydum 23 de feb. 2013 a las 3:49 
Thanks man¡¡¡
Marentis 23 de feb. 2013 a las 4:12 
This is interesting, it sounds like the ClientRegistry can become corrupt. Did you notify Valve about it? There must be something causing it.
Anorak Man 23 de feb. 2013 a las 5:47 
Didn't this happen in Windows at one time? I remember having to delete it every now and again, a few years ago. Haven't had to do it for a while.
instabilis 23 de feb. 2013 a las 5:57 
Apparently it can happen if Steam is shutdown unexpectedly :
Última edición por instabilis; 23 de feb. 2013 a las 5:57
mrgam3r999 29 de jul. 2013 a las 14:19 
apparently steam has many bugs in it that cause it to not start, i have come across quite alot including this one
mrgam3r999 29 de jul. 2013 a las 14:45 
i cant seem to do it can some1 help me?
agent2153 8 de sep. 2013 a las 2:11 
were is terminal????
SamCoupe 8 de sep. 2013 a las 3:50 
Where you open the terminal from depends on which Linux you're using.

If you're on Ubuntu open the Dash (press the "windows" key on your keyboard or click the Ubuntu icon in the launcher) and type the word terminal.

An alternative which should work on most versions is to press ALT and F2 and put this command directly in there:
rm ~/.steam/steam/ClientRegistry.blob

The advantage of putting command in full terminal window rather than using ALT+F2 is that you get feedback about whether the command worked or not!

If you want to do everything by the GUI then here are the steps:

open your file browser
go to your home directory
unhide hidden files and folders (often Control + h or look for the option in a menu)
go into the .steam directory
go into the steam directory
find and delete the ClientRegistry.blob file

Here's a quick explanation about what the terminal command means:
rm - just mean remove / delete a file or directory.
~ - is a quick way of saying you're doing stuff in your home directory
/ - separates directories (NB windows uses \ for some silly reason)
. - before a file or directory name means it's hidden
Fibbles 8 de sep. 2013 a las 9:49 
It really depends what distro you're using. Distros with more traditional interfaces usually list the terminal emulator in either of these places:

Application Menu > Accessories > Terminal
Application Menu > System > Terminal

If you're using Ubuntu or Mint you can use their default shortcut Ctrl + Alt + T.

If you're really struggling to find the terminal emulator you can always use Ctrl + Alt + F1 to get into a real terminal and then Ctrl + Alt + F7 to get back to your desktop.
Mostrando 1-15 de 17 comentarios
< >
Por página: 15 30 50
Publicado el: 15 de feb. 2013 a las 9:53
Mensajes: 17