Steam for Linux > 일반 토론 > 제목 정보
Nightrunner 2013년 2월 15일 오전 9시 53분
Fatal error failed to load steamstartengine(oxffd66000) failed with error 1: CMultiFieldBlob(pSerialized): Partial Field head at end of record
Hello I have this message when I want to start Steam.
Someone has a solution?

Thanks for helping.
17개 중 1-15 표시중
< >
Tweakedenigma 2013년 2월 15일 오전 10시 02분 
I haven't seen this issue on Linux for steam before, however I do believe I have seen something similar on OSX.

It was caused by Steam not shutting down properly and it still looked like it was running. You could attempt to track down the item in the System Manager or try a simple reboot.

(this might not be the actual issue though)
Nightrunner 2013년 2월 15일 오전 10시 34분 
I have found the solution to fix it.
In first write in the terminal: cd ~/.steam/steam and in second write: rm ./ClientRegistry.blob

Enjoy !
RenanSP 2013년 2월 15일 오전 10시 38분 
Thanks!!!!!!!!!!!!!!!!!!!!!!!!!!
arrow 2013년 2월 16일 오전 9시 07분 
Thank you good man. Had the same problem and Nightrunners solution fixed it.
potatobacon 2013년 2월 16일 오후 5시 30분 
Your a lifesaver mate!
Reina 2013년 2월 18일 오전 12시 09분 
Thanks, I thought I'd have to reinstall everything!
Faydum 2013년 2월 23일 오전 3시 49분 
Thanks man¡¡¡
Marentis 2013년 2월 23일 오전 4시 12분 
This is interesting, it sounds like the ClientRegistry can become corrupt. Did you notify Valve about it? There must be something causing it.
Anorak Man 2013년 2월 23일 오전 5시 47분 
Didn't this happen in Windows at one time? I remember having to delete it every now and again, a few years ago. Haven't had to do it for a while.
instabilis 2013년 2월 23일 오전 5시 57분 
Apparently it can happen if Steam is shutdown unexpectedly :
https://support.steampowered.com/kb_article.php?ref=3093-MKUJ-5773
instabilis님이 마지막으로 수정; 2013년 2월 23일 오전 5시 57분
mrgam3r999 2013년 7월 29일 오후 2시 19분 
apparently steam has many bugs in it that cause it to not start, i have come across quite alot including this one
mrgam3r999 2013년 7월 29일 오후 2시 45분 
i cant seem to do it can some1 help me?
agent2153 2013년 9월 8일 오전 2시 11분 
were is terminal????
SamCoupe 2013년 9월 8일 오전 3시 50분 
Where you open the terminal from depends on which Linux you're using.

If you're on Ubuntu open the Dash (press the "windows" key on your keyboard or click the Ubuntu icon in the launcher) and type the word terminal.

An alternative which should work on most versions is to press ALT and F2 and put this command directly in there:
rm ~/.steam/steam/ClientRegistry.blob

The advantage of putting command in full terminal window rather than using ALT+F2 is that you get feedback about whether the command worked or not!

If you want to do everything by the GUI then here are the steps:

open your file browser
go to your home directory
unhide hidden files and folders (often Control + h or look for the option in a menu)
go into the .steam directory
go into the steam directory
find and delete the ClientRegistry.blob file


Here's a quick explanation about what the terminal command means:
rm - just mean remove / delete a file or directory.
~ - is a quick way of saying you're doing stuff in your home directory
/ - separates directories (NB windows uses \ for some silly reason)
. - before a file or directory name means it's hidden
Fibbles 2013년 9월 8일 오전 9시 49분 
It really depends what distro you're using. Distros with more traditional interfaces usually list the terminal emulator in either of these places:

Application Menu > Accessories > Terminal
Application Menu > System > Terminal

If you're using Ubuntu or Mint you can use their default shortcut Ctrl + Alt + T.

If you're really struggling to find the terminal emulator you can always use Ctrl + Alt + F1 to get into a real terminal and then Ctrl + Alt + F7 to get back to your desktop.
17개 중 1-15 표시중
< >
페이지당: 15 30 50
게시된 날짜: 2013년 2월 15일 오전 9시 53분
게시글: 17