Zbeny 15 fév 2013 à 8h22
TF2 Performance
I have problems with TF2 performance. I have slow computer but on Windows TF2 works fine on medium details. It can be problem with optimalization, although CSS run fast on medium details.

In game FPS:
TF2 - 35 FPS, 10 FPS in action
CSS - fluctuate around 25 - 50 FPS

My computer:
Intel Atom D525 1.8Ghz
Nvidia ION GT218
RAM 6GB
OS Fedora 18 64bit

VALVE still working on it? Or is there something like TF2 HIGH FPS CONFIG for Windows?
Sorry for my bad English.
Dernière modification de Zbeny; 15 fév 2013 à 8h23
Affichage des commentaires 1 à 15 sur 16
< >
[TUX]pab.lo 15 fév 2013 à 8h24 
Have you installed the proprietary Nvidia drivers for your graphics card?, if you are using Fedora out of the box it will come with the open source drivers installed which are no good for gaming performance
Kiori 15 fév 2013 à 8h34 
Install the recommended proprietary drivers through the ubuntu interface.
Install "lxde" (its an interface thats different/lighter), log out, when login in choose lxde(click on the ubuntu logo by your name, and click lxde), it should give you something around the max fps you're gonna get.
Zbeny 15 fév 2013 à 8h36 
Of course, I have the proprietary driver. Version 304.64 it should be up to date
[TUX]pab.lo 15 fév 2013 à 8h40 
You could also try with the Nvidia beta drivers (not sure how to set up the repositories in Ubuntu to find them, I use Fedora). I think that's version 310.
Zbeny 15 fév 2013 à 8h46 
I use Fedora, its written upper. But I thing that will not help. It's old and low-end card
Tweakedenigma 15 fév 2013 à 8h48 
The 310 drivers actually did quite a bit for my performance, it might actually help.
Greenbikerdude 15 fév 2013 à 8h49 
Nvidia improved he driver with 310 a lot, but i do not know if it affects your card. Also in almost any game when I'm turning off shadows it gives a major fps gain.
[TUX]pab.lo 15 fév 2013 à 8h53 
Oh right, missed that part, anyway I can't do much as I also use AMD :P. But these drivers are not in Fedora's repositories so if they are compatible with your card you'll have to download them from Nvidia and install them manually (you'll need kernel-headers and other dependencies to do it).
Zbeny 15 fév 2013 à 8h59 
Can someone help me, how to install beta drivers, i have bad experience with installing drivers manualy
[TUX]pab.lo 15 fév 2013 à 9h32 
Check http://www.nvidia.com/object/linux-display-amd64-310.32-driver.html as it says the latest stable driver is 310.32 while you have 304.64. Install kernel-devel, kernel-headers and gcc and it should be good to go after uninstalling the previous driver (if you installed it using the repo you can uninstall it there).

Then change permissions on the downloaded file (.run) to execute it (like chmod +x nvidia.run) and run:

sudo sh nvidia.run.

Hope this helps.
Beklyn 15 fév 2013 à 9h36 
Intel Atom D525 1.8Ghz = Balls get a REAL Computer your atom client is enugh for a htpc but not a gaming pc
blackout24 15 fév 2013 à 9h36 
Not using the package manager for driver installs is a bad idea, since system files are not registered anywhere. Can lead to nasty file conflicts later when updating with the package manager.

You should check if with the 310 driver you card is still supported or is considered legacy.
If it's not supported you won't have any luck installing it one way or the other.
[TUX]pab.lo 15 fév 2013 à 9h51 
I agree, but weare talking about Fedora here, the RPM fusion drivers (in my case for AMD) are still the 12.10 which have really poor performance for TF2 and most of the games in Steam while the new ones are already 13.2 (beta).
If you really want to use it for gaming you are left with no other option.
Zbeny 15 fév 2013 à 10h12 
Ok, driver seems installed properly
Zbeny 15 fév 2013 à 10h25 
Performance is same, may be little worse
Affichage des commentaires 1 à 15 sur 16
< >
Par page : 15 30 50