Glenn Cherny Feb 15, 2013 @ 5:15am
Linux won't start TF2 - Game Error: Game is currently unavaible at the time.
Can anyone help me with this? Is it happening to everyone running Linux? Or is it just a bug on my computer? Any idea when it will be fixed?
Showing 1-5 of 5 comments
< >
Shark Feb 15, 2013 @ 5:22am 
Check your network connection, if it's up restart steam and try again.
Glenn Cherny Feb 15, 2013 @ 5:30am 
I tried restarting Steam, I literally just installed it yesterday so reinstalling it will do no good, and my connection is fine.
Shark Feb 15, 2013 @ 5:35am 
Maybe the server is just very busy at the moment, I'd say either w8 a few minutes or do a reboot of the system.
Glenn Cherny Feb 15, 2013 @ 5:47am 
Like I said, it was yesterday when I installed it, and I tried doing a full hardware reboot and nothing
Shark Feb 15, 2013 @ 5:50am 
Maybe check in the software updater program if there is a steam update?
Showing 1-5 of 5 comments
< >
Per page: 15 30 50
Date Posted: Feb 15, 2013 @ 5:15am
Posts: 5