Steam for Linux > 综合讨论 > 主题详情
Gustavo 2013年2月14日下午8:43
Does Trine 2 run ok with intel HD 3000 or 4000 in Linux?
It would be great if anyone can tell if it works and how it works using an Intel integrated graphics chip HD 3000 or 4000, since there is no demo available for downloading in Linux. I know it works in Windows.
正在显示第 1 - 6 条,共 6 条留言
< >
Korrina ♥ 2013年2月14日下午9:17 
I just tried running it on my Macbook Air 11" which has HD 3000 and there are problems. There's only fog and black polygons while texts render just fine. It's running Fedora 18 although I suspect others will experience the same issue? Maybe someone else can confirm.
bl33ding_silence 2013年2月14日下午10:03 
Intel HD 3000 on a Dell laptop with Ubuntu 12.10. Trine 2 worked amazingly well. Only thing is that some scenes caused the framerate to drop. That problem went away when I reduced the graphical settings like antialiasing.
Gustavo 2013年2月15日下午3:54 
@bl33ding_silence, How about the quality settings? did you try the higher settings (without antialiasing) ?. What worries me is not that much the performance but graphical glitches (like texture problems or bad lighting) caused by a still not completely mature graphics driver

Well, I bought it since it wasn't expensive anyway. It seems to work OK, Performance isn't amazing, but the game is playable at max settings without antialiasing in 1440x900 with an HD 4000 under Ubuntu 12.10
最后由 Gustavo 编辑于; 2013年2月16日上午9:24
Arash 2013年2月18日上午1:23 
I tried running Trine 2 on a Lenovo T420 with Intel HD 3000, using Fedora 18 as OS. Same issues as Ve, only black polygons and fine text. Switching to the secondary graphics adapter NVIDIA NVS 4200M made it even worse, as it just shows a black window for a couple of seconds, before quitting.
Gustavo 2013年2月18日下午3:21 
I don't know what version of intel drivers are included in Fedora 18, but perhaps they aren't new enough. Even on the latest Ubuntu 12.10 there some minor glitches (Like, for example, the "changing characters" effect sometimes is not shown). Ubuntu's intel driver version is 2.20.9-0ubuntu2
urukann 2013年11月5日上午7:37 
Hello there, I have the same problem... Running on an OpenSuse box ! It seems that some library from Ubuntu is missing but I can't seem to find anything. Anyone solved this problem ?
正在显示第 1 - 6 条,共 6 条留言
< >
每页显示数: 15 30 50
发帖日期: 2013年2月14日下午8:43
帖子数: 6