Fortitudo Multis Feb 14, 2013 @ 5:56pm
When I install 64x Steam through the soft ware center I get this
steam64: Depends: steam (= 1.0.0.26) but it is not going to be installed

Please help
Showing 1-3 of 3 comments
< >
rudeboyskunk Feb 14, 2013 @ 6:44pm 
Open a terminal and type:

sudo apt-get install -f

This should resolve broken dependencies problems.
DeadHeadFred Feb 15, 2013 @ 5:42pm 
Having the same issue. Did what rudeboy suggested and still got the same problem.
Sir9 Feb 16, 2013 @ 2:39am 
I'm having the same issue. I use Ubuntu 12.10 and it is up to date.

jansen@ubuntu:~$ sudo apt-get install -f
Reading package lists... Done
Building dependency tree
Reading state information... Done
0 upgraded, 0 newly installed, 0 to remove and 0 not upgraded.

The software centre is giving the error:
steam64: Depends: steam (= 1.0.0.27ubuntu1) but it is not going to be installed
Showing 1-3 of 3 comments
< >
Per page: 15 30 50
Date Posted: Feb 14, 2013 @ 5:56pm
Posts: 3