Steam for Linux > Discussões Gerais > Detalhes do tópico
mike.licudi 14 Fev, 2013 às 14:48
Unauthorized - "This version of Steam is currently in closed beta..."
"...Please log in with an authorized account".

Updated the repository, pretty sure I downloaded and installed the latest version, but whenever I try to load it up and log in, I get a a pop-up with this message, and then Steam closes. The most frustrating thing is that I can see all the Steam sale goodness behind the pop-up XD

How do I fix this? Thanks!
A mostrar 1-4 de 4 comentários
< >
Tweakedenigma 14 Fev, 2013 às 15:00 
Try running a system update. This normally fixes this up.
mike.licudi 14 Fev, 2013 às 15:15 
Just seen someone posted a fix on another forum, got it! Thanks :)
rayden12 17 Fev, 2013 às 20:05 
I'm getting the same error. I've tried updating Ubuntu and uninstalling and reinstalling Steam.
|-|19|-|j4|<|<00R 15 Mar, 2013 às 7:05 
mike.licudi a linkto that post would have been nice;-)
A mostrar 1-4 de 4 comentários
< >
Por página: 15 30 50
Postado a: 14 Fev, 2013 às 14:48
Comentários: 4