Steam for Linux > Algemene discussies > Details van topic
mike.licudi 14 feb 2013 om 2:48nm
Unauthorized - "This version of Steam is currently in closed beta..."
"...Please log in with an authorized account".

Updated the repository, pretty sure I downloaded and installed the latest version, but whenever I try to load it up and log in, I get a a pop-up with this message, and then Steam closes. The most frustrating thing is that I can see all the Steam sale goodness behind the pop-up XD

How do I fix this? Thanks!
1-4 van 4 reacties weergegeven
< >
Tweakedenigma 14 feb 2013 om 3:00nm 
Try running a system update. This normally fixes this up.
mike.licudi 14 feb 2013 om 3:15nm 
Just seen someone posted a fix on another forum, got it! Thanks :)
rayden12 17 feb 2013 om 8:05nm 
I'm getting the same error. I've tried updating Ubuntu and uninstalling and reinstalling Steam.
|-|19|-|j4|<|<00R 15 mrt 2013 om 7:05vm 
mike.licudi a linkto that post would have been nice;-)
1-4 van 4 reacties weergegeven
< >
Per pagina: 15 30 50
Geplaatst op: 14 feb 2013 om 2:48nm
Aantal berichten: 4