Steam for Linux > Obecné diskuze > Detaily tématu
mike.licudi 14. úno. 2013 v 2.48 odp.
Unauthorized - "This version of Steam is currently in closed beta..."
"...Please log in with an authorized account".

Updated the repository, pretty sure I downloaded and installed the latest version, but whenever I try to load it up and log in, I get a a pop-up with this message, and then Steam closes. The most frustrating thing is that I can see all the Steam sale goodness behind the pop-up XD

How do I fix this? Thanks!
Zobrazeno 14 z 4 komentářů
< >
Tweakedenigma 14. úno. 2013 v 3.00 odp. 
Try running a system update. This normally fixes this up.
mike.licudi 14. úno. 2013 v 3.15 odp. 
Just seen someone posted a fix on another forum, got it! Thanks :)
rayden12 17. úno. 2013 v 8.05 odp. 
I'm getting the same error. I've tried updating Ubuntu and uninstalling and reinstalling Steam.
|-|19|-|j4|<|<00R 15. bře. 2013 v 7.05 dop. 
mike.licudi a linkto that post would have been nice;-)
Zobrazeno 14 z 4 komentářů
< >
Na stránku: 15 30 50
Datum odeslání: 14. úno. 2013 v 2.48 odp.
Počet příspěvků: 4