DJ Gijst 14. feb, 2013 @ 2:16pm
wrong architecture i386 - I have no idea what to do - Help me! Step by step!
I've checked the other discussions like this, and people have said to "sudo dpk apt something". I have no idea what that is, I have never used Ubuntu before. I would appreciate your help, if you could describe me, step by step, where to go, what to click, and what to type. Thank you!
Viser 1-15 av 31 kommentarer
< >
★Swoax★ 14. feb, 2013 @ 2:19pm 
We're in the same boat!
aron.loco 14. feb, 2013 @ 2:26pm 
update ubuntu, and then it will appear on the softwar center
DJ Gijst 14. feb, 2013 @ 2:27pm 
It appears on the Software center. If I right click on it, I can "buy" it. When it's installing I get "package dependencies cannot be resolved"...

How do I update Ubuntu?
gutigen o) 14. feb, 2013 @ 2:30pm 
This should usually be resolved by Ubuntu Software Center and Update Manager.

Open Dash (Ubuntu logo on the topleft or just press Windows key) and look for Update Manager (you can type it).

------------------------------------------------

You may also force update manually (try first advice first tho):

1. Open Dash (Ubuntu logo on the topleft or just press Windows key)
2. type Terminal (or look for it in apps), open it
3. in Terminal type:
sudo apt-get update
4. in Terminal again type:
sudo apt-get upgrade

Start Steam, should be fixed.
Terroristy 14. feb, 2013 @ 2:32pm 
hmmm you can update ubuntu though console (shortcut is Ctrl+Shift+T) by typing:
sudo apt-get update
sudo apt-get upgrade
But it seems you have isnstalled x64 Bit version of Linux. I dont know how it would work on Ubuntu, but for example you could add i386 support and making your Ubuntu multi-arch (multi-architectures) by typing
dpkg --add-architecture i386
BUT REMEMBER TO UPDATE your system again after doing that!
bl33ding_silence 14. feb, 2013 @ 2:34pm 
Welcome to Ubuntu, and as for the problems you are facing, please try the above suggestions and report back if they don't help. Enjoy!
DJ Gijst 14. feb, 2013 @ 2:34pm 
I've ran the upgrade and update thing. It seems to be downloading loads of files as we speak.
gutigen o) 14. feb, 2013 @ 2:35pm 
Opprinnelig skrevet av ;864959809705252483:
But it seems you have isnstalled x64 Bit version of Linux. I dont know how it would work on Ubuntu, but for example you could add i386 support and making your Ubuntu multi-arch (multi-architectures) by typing
dpkg --add-architecture i386
BUT REMEMBER TO UPDATE your system again after doing that!

He is using Ubuntu, he already has i386arch (and Steam installs all i386libs too), don't make a mess here please.
DJ Gijst 14. feb, 2013 @ 2:41pm 
Is there a way to know how long this is going to update?
aron.loco 14. feb, 2013 @ 2:46pm 
You can update it with the program named update. Click on the ubuntu icon and write update.

wrong architecture i386: it appears becuse you have not 32 librais.

1 Open a terminal:

2 write: sudo apt-get install ia32-libs

Other recomendet thin is that tou are using open driver (bad perforance)
If you use ubuntu 12.04: open the program hardware and install the other drive (it is easy)
if you use ubuntu 12.10: open softwar origen and go to hardware.
gutigen o) 14. feb, 2013 @ 2:47pm 
Opprinnelig skrevet av DJ Geist:
Is there a way to know how long this is going to update?

Are you using Update Manager or Terminal? In terminal you got info about download speed and percentage done. But it's not Windows, it takes few minutes to install after download and it depends on your connection. For first Ubuntu update ever it's usually not more then 500mb.
DJ Gijst 14. feb, 2013 @ 2:56pm 
It seems to have updated. Giving it a shot now. Package dependencies error. The application Ubuntu Software Center has experienced an internal error. The following packages have unmet dependencies:

steam64: Depends: steam (= 1.0.0.26) but it is not going to be installed
aron.loco 14. feb, 2013 @ 3:01pm 
Opprinnelig skrevet av DJ Geist:
It seems to have updated. Giving it a shot now. Package dependencies error. The application Ubuntu Software Center has experienced an internal error. The following packages have unmet dependencies:

steam64: Depends: steam (= 1.0.0.26) but it is not going to be installed

The best will be wait. The boys of ubuntu and steam will fix it. The other solution is intal ubuntu 32 bits. Because your problem is tht it not work on 64 bits
aron.loco 14. feb, 2013 @ 3:49pm 
I install it on a virtual machine (64 bists) forom the softwar center, it works perfectly. Try it agine
Viser 1-15 av 31 kommentarer
< >
Per side: 15 30 50
Dato lagt ut: 14. feb, 2013 @ 2:16pm
Innlegg: 31