fac3l3ss Feb 14, 2013 @ 1:05am
Xscreensaver and Bastion, The Cave and possibly other games...
Bastion runs great, as well as The Cave (only minor issues here), however the screensaver and power-saving features aren't disabled while I play these games with a gamepad. I'm running Ubuntu 12.04 and xscreensaver instead of gnome-screensaver since I'm addicted to electricsheep. When the screensaver is activated the screen just flickers however past a few minutes the screen enters in power-saving mode. Not sure if this is a problem with the games though or just my configuration. Nonetheless, this is no major issue since I can use caffeine to disable xscreensaver temporarily.
Last edited by fac3l3ss; Feb 20, 2013 @ 7:44am
Showing 1-2 of 2 comments
< >
Radwulf Feb 15, 2013 @ 12:29pm 
Have a similar problem with the screen blanking mid-game. Sent them an email and referred to this thread so hopefully we'll get a response and solution.
fac3l3ss Feb 15, 2013 @ 12:47pm 
Showing 1-2 of 2 comments
< >
Per page: 15 30 50
Date Posted: Feb 14, 2013 @ 1:05am
Posts: 2