Dandellion - On Vacation Feb 13, 2013 @ 4:30am
help, on installing this thing
It says it cant download all the packages: Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/m/mesa/libglapi-mesa_8.0.2-0ubuntu3.1_i386.deb 404 Not Found [IP: 91.189.92.201 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/m/mesa/libgl1-mesa-glx_8.0.2-0ubuntu3.1_i386.deb 404 Not Found [IP: 91.189.92.201 80]
Failed to fetch http://archive.ubuntu.com/ubuntu/pool/main/m/mesa/libgl1-mesa-dri_8.0.2-0ubuntu3.1_i386.deb 404 Not Found [IP: 91.189.92.201 80]

help me fix it?
Showing 1-7 of 7 comments
< >
ToTeX_Baked Feb 13, 2013 @ 4:33am 
change your download mirrors in the package manager
Dandellion - On Vacation Feb 13, 2013 @ 5:13am 
Originally posted by ToTeX_Baked:
change your download mirrors in the package manager
where? I cant find it...
blitzbite Feb 13, 2013 @ 6:15am 
In Software Sources control panel
uh20 Feb 13, 2013 @ 6:18am 
check off everything but source code, then go to other software and check off independant and canonical partners, it might be a bit overkill, but they provide packages like flash and skype and whatnot
Last edited by uh20; Feb 13, 2013 @ 6:21am
johndrinkwater [🐧︀ 🎮] Feb 13, 2013 @ 7:03am 
It’s often that you get these 404 errors because you haven’t updated your system in a while, the command `sudo apt-get update` in a terminal should fix this.
Dandellion - On Vacation Feb 14, 2013 @ 3:58am 
ok, now i got an dependendencie issue: libc6
Dandellion - On Vacation Feb 14, 2013 @ 7:23am 
seems to work now thaks
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 13, 2013 @ 4:30am
Posts: 7