Steam for Linux > Discussioni generali > Dettagli della discussione
VitaminD 12 feb 2013, ore 10:07
Counter Strike: Source - Unable to use microphone in-game
Was wondering if anyone else is having the same problem with using their microphone in game on Linux. When testing the microphone in Options -> Voice I can hear my mic is working. Once I get in game however, when I press the microphone key no audio is picked up or transmitted. Has anyone else experienced the same issue or have any suggestions on a fix?

System Specs:
Fedora 18 x86_64 w/ LXDE
Logitech G930 headset
Using PulseAudio
Ultima modifica da VitaminD; 12 feb 2013, ore 10:09
Visualizzazione di 1-8 commenti su 8
< >
DR. PhillyCheeseSteak 12 feb 2013, ore 10:25 
i use the logitech g35 headset and ive had a similar problem that was caused by the desktop manager using my motherboards built in soundcard or the audio channel for my hdmi.
in unity all you need to do is hit alt to minimize the program then change the playback and capture streams.
or you can disable all onboard audio in the bios
gutigen o) 12 feb 2013, ore 10:54 
ﮖgt Chester 12 feb 2013, ore 11:50 
Hello :)
I'm facing the same issue on a Kubuntu 12.10 distro, the microphone is working good in steam chat or in the ingame test menu, but nobody hear me while playing... :(
DR. PhillyCheeseSteak 12 feb 2013, ore 11:56 
i cant tell if that issue is related to this post because the github post dosnt mention usb headsets.
i commented on this post because the g930 is the wireless version of the g35, and its still an issue for me because even though i set the g35 headset as the default audio channel some programs will still try to use your sound card.
ive had this problem with sound in world of goo, x3 and the microphone in killing floor
gutigen o) 12 feb 2013, ore 12:17 
Messaggio originale di Rowdy Dowdy:
i cant tell if that issue is related to this post because the github post dosnt mention usb headsets.
i commented on this post because the g930 is the wireless version of the g35, and its still an issue for me because even though i set the g35 headset as the default audio channel some programs will still try to use your sound card.
ive had this problem with sound in world of goo, x3 and the microphone in killing floor

Hmmm... are you using Pulseaudio or ALSA?
DR. PhillyCheeseSteak 12 feb 2013, ore 13:34 
right now im using ALSA, i think i had the same problems with pulse the first time i installed ubuntu.
Raoul Duke 12 feb 2013, ore 14:55 
have the same problem with kubuntu 12.10 x64
gutigen o) 12 feb 2013, ore 16:05 
Add some info to github report lads, more data = easier for Valve to determine what's the issue.

Visualizzazione di 1-8 commenti su 8
< >
Per pagina: 15 30 50
Data di pubblicazione: 12 feb 2013, ore 10:07
Messaggi: 8