Ciderbat Feb 10, 2013 @ 1:24pm
Tram bug in Half-Life
I have suddenly encountered a problem in the opening part of Half-Life where the tram stops before being lowered into the hole, and just stays there.
Oddly I ran through the into last night to show a friend how fast everything in HL loads in Linux and it worked fine. I went to start a new game today and every time I try it just stops there. It doesn't freeze, it's just that the tram stops and I can't finish the intro.
Showing 1-7 of 7 comments
< >
arc| Gps Feb 10, 2013 @ 1:30pm 
Have you tried moving a bit ?
Ciderbat Feb 10, 2013 @ 1:46pm 
I've tried moving a lot.
omegadot Feb 10, 2013 @ 1:52pm 
Doesn't help the bug, but you can try using a level skip cheat to just get by it.
Ciderbat Feb 10, 2013 @ 7:28pm 
Ah yes, that works. Thank you!
Oddly, when I was on Windows I hated sitting through the intro, but with Linux the load times are instant and I like going through it. I do hope the bug gets fixed. So odd that it was working and now suddenly doesn't.
Seriously, almost instantaneous load times: another score for Linux!
s.plisskin [Archlinux] Feb 11, 2013 @ 12:02am 
Lol i made it past that, but nobody will talk to me. One of the security guys lets' me off the tram, but nobody will talk to me after that.
[Linux] SweMonkey Feb 11, 2013 @ 8:15am 
I also got stuck on that part a couple days ago when i had to restart because my savefiles were gone (another "bug" that is solvable)
NA Feb 11, 2013 @ 10:44am 
I was experiencing some strange, buggy gameplay related to saving/loading after a recent Half-Life update. My save files had disappeared from the load menu, and so I placed them in a new recommended directory as a workaround. This worked, but also created the strange, bugginess. Ultimately, re-installing the game itself (and removing the save files I had placed in the new directory) resolved the issues.
Last edited by NA; Feb 11, 2013 @ 11:01am
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 10, 2013 @ 1:24pm
Posts: 7