Artheg Feb 10, 2013 @ 4:28am
CS:S & Team Fortress 2 won't start
When I try to start any of subj. games I see black screen for a moment and then it closes. Same thing when I try TF2: Beta. I tried to run it windowed, but that didn't help. Tried with and without Steam beta participation. Tried to re-install them and still no effect.
SS3:BFE, Red Orchestra, Killing Floor, CS 1.6 and Half-Life work just fine.

I'm using Xubuntu 12.10
Core 2 quad q6600 2.4ghz
Radeon HD 7750 with propriate drivers
4gb ram.

Any ideas? :/
Showing 1-6 of 6 comments
< >
Valentin Mar 3, 2013 @ 11:42am 
Same issue.

Xubuntu 12.10
AMD FX8320
Radeon 6750 (using fglrx-updates source)
8gb ram
[LINUX]FinCoder Mar 3, 2013 @ 11:47am 
Are you sure that you have drivers correctly installed? better to report problems here

https://github.com/ValveSoftware/steam-for-linux/issues
MrTheSoulzツ Mar 3, 2013 @ 12:16pm 
sounds like drivers issues.
Dusty0 Mar 3, 2013 @ 12:30pm 
What is the terminal output? Becuse just saying "blah blah blah doesn't work help." doesn't help find you an answer.
Last edited by Dusty0; Mar 3, 2013 @ 12:31pm
Shark Mar 3, 2013 @ 12:55pm 
I think your drivers are to old to support your card or they aren't installed correctly.
[LINUX]FinCoder Mar 3, 2013 @ 12:59pm 
I had the same effect today and I knew that I didn't have prober drivers because fresh install of kubuntu. I installed 13.1 patched version which I had on my drive and the game started to work. Speaking of CSS source now.
Showing 1-6 of 6 comments
< >
Per page: 15 30 50
Date Posted: Feb 10, 2013 @ 4:28am
Posts: 6