Steam for Linux > 一般的な話題 > トピックの詳細
AlaaTrAce #RoadTo2K 2013年2月9日 0時16分
[Solved] FPS Problems help please!
Hello!
well i installed ubuntu 12.10 .. and i noticed when i play some games like Counter-Strike 1.6
i have really bad FPS
my specs are:
Intel Core i7 2600k
8GB ram
GT 520 2GB
and a 1.5TB HDD

i used to play COD and other games like Red Faction and GTA4:EFLC etc
but now in linux i cant play cs 1.6!

if any valve dev or any person can help me! i really appriciate it
Thank You
最近の変更はAlaaTrAce #RoadTo2Kが行いました; 2013年2月9日 6時06分
1-11 / 11 のコメントを表示
< >
Henke(wickerman) 2013年2月9日 2時22分 
What drivers are you using? For good performance you will probably need to use proprietary drivers from NVIDIA.
AlaaTrAce #RoadTo2K 2013年2月9日 2時23分 
Well .. i wish i could install it BUT i can't .. when i install it my screen is stuck at 800*600 res.
and no unity .. i think it is a problem on the 12.10 version
[Linux]sulman 2013年2月9日 5時55分 
It definitely sounds like an X11/GPU driver issue - I'd head over to the Ubuntu support forums and try and get the proprietary driver working. Your rig should run these things with no trouble.
ツ MrTheSoulz™ 2013年2月9日 5時56分 
hello, if you are using ubuntu 12.10 you need to install linux-source and linux-headers from the software center and only then you can install the nvidia drivers,
however if you upgrade to ubuntu 13.04 you will not have this issue so you can install nvidia drivers without any addicional steps. keep in mind tho ubuntu 13.04 is a alpha and does have bugs, i been using has my main OS and its stable enough for me tho.
blackout24 2013年2月9日 5時56分 
Sounds like you did not install the 310/313 NVIDIA driver.

Use the package management for that don't use the *.run installer from NVIDIA.com.
最近の変更はblackout24が行いました; 2013年2月9日 5時57分
ツ MrTheSoulz™ 2013年2月9日 5時59分 
ubuntu 12.10 for some stupid reason didnt include linux-headers and linux-source wich are required to install the nvidia drivers....
if you dont install them before you install the nvidia drivers you will get 800*600 resulotion and no menus or anything like that.
AlaaTrAce #RoadTo2K 2013年2月9日 6時06分 
Linux MrTheSoulz の投稿を引用:
hello, if you are using ubuntu 12.10 you need to install linux-source and linux-headers from the software center and only then you can install the nvidia drivers,
however if you upgrade to ubuntu 13.04 you will not have this issue so you can install nvidia drivers without any addicional steps. keep in mind tho ubuntu 13.04 is a alpha and does have bugs, i been using has my main OS and its stable enough for me tho.
i already Fixed it Thank you


Linux MrTheSoulz の投稿を引用:
ubuntu 12.10 for some stupid reason didnt include linux-headers and linux-source wich are required to install the nvidia drivers....
if you dont install them before you install the nvidia drivers you will get 800*600 resulotion and no menus or anything like that.
Yes i got 800*600 and no menus .. but im fine now!

t.jp Arch Linux の投稿を引用:
Sounds like you did not install the 310/313 NVIDIA driver.

Use the package management for that don't use the *.run installer from NVIDIA.com.
Yeah.. that didn't do anything for me Besides thet .run installer gave me a headache!



it's so nice to see the Linux Community growing ^^
[dirrty]gsharp 2013年2月9日 10時52分 
|TGT| AlaaTrACE Linux の投稿を引用:
Linux MrTheSoulz の投稿を引用:
hello, if you are using ubuntu 12.10 you need to install linux-source and linux-headers from the software center and only then you can install the nvidia drivers,
however if you upgrade to ubuntu 13.04 you will not have this issue so you can install nvidia drivers without any addicional steps. keep in mind tho ubuntu 13.04 is a alpha and does have bugs, i been using has my main OS and its stable enough for me tho.
i already Fixed it Thank you

For the sake of others who might search for this thread, were the missing linux packages the solution?
AlaaTrAce #RoadTo2K 2013年2月9日 11時01分 
dirrtygsharp の投稿を引用:
|TGT| AlaaTrACE Linux の投稿を引用:
i already Fixed it Thank you

For the sake of others who might search for this thread, were the missing linux packages the solution?

here you go ..
How to Install[askubuntu.com]
[dirrty]gsharp 2013年2月9日 11時54分 
|TGT| AlaaTrACE Linux の投稿を引用:
dirrtygsharp の投稿を引用:

For the sake of others who might search for this thread, were the missing linux packages the solution?

here you go ..
How to Install[askubuntu.com]

Ok, so it was the missing linux packages. Good deal. Thanks for logging it so future users who encounter the same problem can solve it on their own.
AlaaTrAce #RoadTo2K 2013年2月9日 11時59分 
dirrtygsharp の投稿を引用:
|TGT| AlaaTrACE Linux の投稿を引用:

here you go ..
How to Install[askubuntu.com]

Ok, so it was the missing linux packages. Good deal. Thanks for logging it so future users who encounter the same problem can solve it on their own.

i like to help the Community :) (i hope i spelld it right :p)
1-11 / 11 のコメントを表示
< >
ページ毎: 15 30 50
投稿日: 2013年2月9日 0時16分
投稿数: 11