Shingo San Feb 8, 2013 @ 9:52am
Counter Strike Source : mouse lag
Hi, I just installed Counter Strike Source. I'm on ArchLinux x64. TF2 works fine but I am having problems with CS. As soon as I start a game, there are as many lags as soon as I move the mouse or the keyboard. The game is very fluid, but it stutters. I feel that the problem is with the mouse. Besides, I can not aim freely. Is this a known bug?

thank you
Last edited by Shingo San; Feb 8, 2013 @ 11:14am
Showing 1-14 of 14 comments
< >
Shingo San Feb 8, 2013 @ 11:14am 
I disabled Alsa but the problem is still there. After some tests, the problem is my mouse. I changed a mouse, and it is the same. Whether with TF2 or CS, when I use my mouse lag the game as if the game was not able to capture the movements of my mouse. When I move the mouse the mouse is not sync. I tried to play with a joystick, and it works very well. Keyboard, like, it works. I restart my computer, and the problem is still present. I tested Amnesia and there is no problem with the mouse (...). Thank you for your help
ToTeX_Baked Feb 8, 2013 @ 11:29am 
I had an similar problem right after i downloaded css. my keyboard and mouse movements wasent in sync with the game but the game ran fine. i disconnected my external monitor and rebooted my computer and the issue was gone.
you could maby try reinstall the game?
Shingo San Feb 8, 2013 @ 1:13pm 
I have reinstalled Counter Strike and Steam but the problem is always here. I have reboot and disconnected my monitor but my mouse lag in game. I have tested Quake 4 on my computer and it's work perfectly.
Shingo San Feb 8, 2013 @ 1:46pm 
I noticed that in windowed mode, the problem disappears ...
El.Idiota.Diesel Feb 9, 2013 @ 2:34am 
I have the same problem on Ubuntu 12.10 amd64, Amd Catalyst 13.1.
Interesting thing is that on my PC problem doesn`t disappear in window mode.
Half-life 1 by the way works perfectly.
martirio3000 Feb 9, 2013 @ 6:11am 
I have almost the same problem. The game feels smooth but the cursor movement feels delayed
ToTeX_Baked Feb 9, 2013 @ 7:20am 
Originally posted by martirio3000:
I have almost the same problem. The game feels smooth but the cursor movement feels delayed

The problem should disapear by itself, dont know whats causing it. try reboot, change settings, or disable window managers like kwin or compiz
Shingo San Feb 9, 2013 @ 7:58am 
Originally posted by ToTeX_Baked:
Originally posted by martirio3000:
I have almost the same problem. The game feels smooth but the cursor movement feels delayed

The problem should disapear by itself, dont know whats causing it. try reboot, change settings, or disable window managers like kwin or compiz

I have reboot, change settings and i dont have kwin or compiz. :'(
ToTeX_Baked Feb 9, 2013 @ 9:21pm 
Originally posted by Shingo San:
Originally posted by ToTeX_Baked:

The problem should disapear by itself, dont know whats causing it. try reboot, change settings, or disable window managers like kwin or compiz

I have reboot, change settings and i dont have kwin or compiz. :'(

i have found out that my external monitor was causing it. atleast i think so. but its hard to say whats causing it. i think valve should take a look at this if they arent already.
Shingo San Feb 11, 2013 @ 4:18am 
I have reinstalled my ArchLinux, the problem is solved...
Cauzey Feb 11, 2013 @ 4:48am 
@Shingo San u reainstalled system? I have same problem with 1.6
Shingo San Feb 11, 2013 @ 4:59am 
yes, I reinstalled my system and the problem disappeared. Strange ..
Cauzey Feb 11, 2013 @ 5:20am 
Very strange...
b52 Sep 28, 2013 @ 12:50am 
If you use some kind of compositing manager, e.g. compton, xcompmgr etc. you might run into this kind problem. I had the same issue and after I killed compton everything was smooth and instant.
Showing 1-14 of 14 comments
< >
Per page: 15 30 50
Date Posted: Feb 8, 2013 @ 9:52am
Posts: 14