Steam for Linux

Steam for Linux

Eragon Feb 8, 2013 @ 5:17am
Anomaly Warzone Earth
It seems to be available now! Installing... =)
< >
Showing 1-15 of 20 comments
fac3l3ss Feb 8, 2013 @ 5:26am 
Not working. I get: error while loading shared libraries: libsteam_api.so: cannot open shared object file: No such file or directory
Eragon Feb 8, 2013 @ 5:38am 
Same error for me, i found the missing library in one of my other games and just made a copy.
The game started but my computer froze at the menu... Possibly a problem with my AMD graphix...
akmelius Feb 8, 2013 @ 5:55am 
I copied it but for me the solution doesn't work
fac3l3ss Feb 8, 2013 @ 6:20am 
Had the same problem with the version downloaded from Ubuntu Software Center. So I agree it might be a problem with AMD graphics...
El Pollo Santos Feb 8, 2013 @ 8:10am 
Working great for me and I have AMD graphics with the 13.2 graphics drivers. Finally get to play it since the Humble Bundle version never worked for me.
fac3l3ss Feb 8, 2013 @ 8:44am 
I have the same drivers and the game hangs my system after the intro just like the HiB version :( a shame really. I hope they fix it soon. Have no major problems in other games.

Specs: i3-2100, with gigabyte hd6770, Ubuntu 12.04.1 LTS 64bit, kernel 3.5 and AMD 13.2 graphic drivers
Last edited by fac3l3ss; Feb 8, 2013 @ 9:13am
JulFX Feb 8, 2013 @ 9:16am 
Like fac3l3ss, after video intro, i have problem: black screen, with mouse pointer center and sound. But i can't do anything, keyboard and mouse don't work. Switch to tty don't work, i have to reset... :(

amd-driver-installer-catalyst-13.1-legacy-linux-x86.x86_64 with radeon hd4890
Processeur : Fabricant : GenuineIntel Vitesse : 2830 MHz 4 processeurs logiques 4 processeurs physiques HyperThreading : Non pris en charge FCMOV : Pris en charge SSE2 : Pris en charge SSE3 : Pris en charge SSSE3 : Pris en charge SSE4a : Non pris en charge SSE41 : Pris en charge SSE42 : Non pris en charge Réseau : Vitesse du réseau : Version du système d'exploitation : Ubuntu 12.04.2 LTS (32 bits) Nom du noyau : Linux Version du noyau : 3.2.0-37-generic-pae Éditeur du serveur X : The X.Org Foundation Version du serveur X : 11103000 Carte vidéo : Pilote : ATI Technologies Inc. ATI Radeon HD 4800 Series Version du pilote : 3.3.11672 Compatibility Profile Context Profondeur de couleur du bureau : 24 bits par pixel Taux de rafraîchissement du moniteur : 59 Hz ID fabricant : 0x1002 ID périphérique : 0x9460 Nombre de moniteurs : 1 Nombre de cartes vidéo logiques : 1 Résolution de l'affichage principal : 1920 x 1200 Résolution du bureau : 1920 x 1200 Taille de l'affichage principal : 20,43" x 12,76" (24,06" diag) 51,9cm x 32,4cm (61,1cm diag) Mémoire vidéo principale non détecté Carte son : Périphérique audio : Analog Devices AD1988B Mémoire : RAM : 4027 Mo Divers : Langue de l'interface : Français LANG: fr_FR.UTF-8 Micro : Not set Espace disque total disponible : 112642 Mo Plus grand bloc disponible sur le disque dur : 4372 Mo Logiciel installé : Rapports d'échec récent :
Last edited by JulFX; Feb 8, 2013 @ 9:18am
life_is_pleach Feb 8, 2013 @ 3:43pm 
I've talked with the 11-Bit Studios support and they said that there is a problem with the ATI 64-Bit driver. They tested the game with Ubuntu 12.04 and the 32-Bit drivers from the AMD website and different Radeon graphic cards and all of them worked. In the moment i don't have the time to test but is there anyone who could confirm it? The people who could play it with an ATI card: Do you use the 32-Bit driver or the 64-Bit driver?
life_is_pleach Feb 13, 2013 @ 7:18am 
Today i had the time to test the 32-Bit drivers. After installing i got a 187 MB update for Anomaly. But the problem is still the same. The 32-Bit driver changed nothing. :(
life_is_pleach Feb 13, 2013 @ 10:11am 
Just talked with the 11-Bit Studios support, again. Now they also have problems wih the AMD drivers. :) They working on solve the problem. Hope there will be soon an update.
What's your problem? Is the menu buggy? Than deactivate the steam-integration for the game (work for me very good)
life_is_pleach Feb 13, 2013 @ 10:53am 
There is no menu. I have the same problem as many other with ati/amd graphic cards. After the intro there is nothing more then a black screen and the music.
nou 死神 Feb 16, 2013 @ 1:50am 
I can also confirm black screen after intro. Have Radfeon 5850 with catalyst 13.2 beta.
Sakurazuka Feb 16, 2013 @ 10:19am 
Same problem here on Ubuntu 12.10 x64, radeon HD 5470, 13.1 driver. Same goes for Desura version by the way so that isn't problem with Steam.
< >
Showing 1-15 of 20 comments
Per page: 15 30 50

Date Posted: Feb 8, 2013 @ 5:17am
Posts: 20