Χάρης Feb 7, 2013 @ 9:48am
[Cs 1.6] Issue with voice
So whenever someone speaks on his mic i see his name blinking very fast but no sound comes out.Voice settings are set to max and i didn't disable it through the console.Is anyone else having this problem?
Showing 1-15 of 18 comments
< >
-FwG- ^ Bucky21659 Feb 7, 2013 @ 4:13pm 
I don't usually see people who use voice in 1.6.
omegadot Feb 7, 2013 @ 4:23pm 
Most of the servers I play on use a good amount of voice chat but I did noticed I can't disable it. I can click disable, but that seems to have no effect.
xDShot™ Feb 7, 2013 @ 8:55pm 
same there
Jesus Eguiluz Feb 12, 2013 @ 3:31pm 
I have the same problem.
johndrinkwater [🐧︀ 🎮] Feb 13, 2013 @ 1:06am 
This issue will get resolved when the servers get the latest patch ‐ thats due when CS leaves beta.
Χάρης Feb 13, 2013 @ 12:52pm 
Originally posted by 🐧🎮 johndrinkwater:
This issue will get resolved when the servers get the latest patch ‐ thats due when CS leaves beta.

Well that's good news,thanks for letting us know :]

edit:I wanna ask,was the command cl_rate removed after the update today?
Last edited by Χάρης; Feb 13, 2013 @ 12:54pm
johndrinkwater [🐧︀ 🎮] Feb 13, 2013 @ 2:08pm 
I believe it was, some cvars got adjustments, you can read the specific reasoning here https://github.com/ValveSoftware/steam-for-linux/issues/1623
(we are accepting feature requests / long standing bug reports on this site, if you dont find an issue you know exists, post it!)
Χάρης Feb 13, 2013 @ 3:36pm 
It seems like the thread is closed. cl_rate worked fine for me,i always set it to what i want because the servers change it sometimes to a value that's not so good for my internet connection.Can we have it back?
johndrinkwater [🐧︀ 🎮] Feb 13, 2013 @ 3:44pm 
‘It automatically inherits the rate value’ set rate instead.
-NuT(Tuduxx) Feb 23, 2013 @ 12:30pm 
How I know it's no more beta version, but I still have this problem with voice. :/
Artūras Mar 2, 2013 @ 5:47am 
I have this problem too and i can't fix. :(
REB~ Apr 25, 2013 @ 2:12pm 
Same problem :/
Spirit`` May 10, 2013 @ 12:47pm 
same what should we do ??=
-NuT(Tuduxx) May 20, 2013 @ 6:03am 
It's 3 month everyone has this problem, and valve is not paying atention... Please fix that bug!!!!!!!
REB~ May 20, 2013 @ 5:11pm 
Originally posted by CFG:
It's 3 month everyone has this problem, and valve is not paying atention... Please fix that bug!!!!!!!


REB is agree.
Showing 1-15 of 18 comments
< >
Per page: 15 30 50
Date Posted: Feb 7, 2013 @ 9:48am
Posts: 18