PizzaDude [Linux] Feb 6, 2013 @ 5:34pm
[SOLVED] Half Life 1 - Invisible save games?
I updated HL1 and my save games aren't showing in game. ( http://i.imgur.com/hY26TSF.png )

But if I go to the install directory there's a SAVE folder with all my saves ( http://i.imgur.com/0Z6TvjN.png )

I suspect this is from an update.
Last edited by PizzaDude [Linux]; Feb 6, 2013 @ 5:39pm
Showing 1-7 of 7 comments
< >
PizzaDude [Linux] Feb 6, 2013 @ 5:38pm 
Edit: Found the solution on https://github.com/ValveSoftware/steam-for-linux/issues/1336
Valve moved the SAVE folder from ~/.local/share/Steam/SteamApps/common/Half-Life/SAVE to ~/.local/share/Steam/SteamApps/common/Half-Life/valve_hd/SAVE/
so just move the files.
Last edited by PizzaDude [Linux]; Feb 6, 2013 @ 5:38pm
Kolito Feb 6, 2013 @ 7:01pm 
Thank you I was having this problem too and I suspected this, but sharing the solution was nice :)
arc| Gps Feb 6, 2013 @ 7:14pm 
I will try again tomorrow.

In half life the save games seems gone.
When I tried to copy the files, opensuse asked if I wanted to overwrite them ?
I did overwrite them, but no luck.

Still no save games, funny I had just finished the game lol
Olorin Feb 6, 2013 @ 11:46pm 
The new folder is Steam/SteamApps/common/Half-Life/valve/SAVE. Moved mine from "valve_hd/SAVE".
POINTS: Feb 10, 2013 @ 10:07am 
Same here. I had to move my saves to ~/Steam/SteamApps/common/Half-Life/valve/SAVE.
Sirik Feb 11, 2013 @ 4:51am 
My saves also needed moving to ~/.Local/Share/Steam/SteamApps/common/Half-Life/valve/SAVE.
NA Feb 11, 2013 @ 10:50am 
When my save files went invisible after a Half-Life update, I tried placing them in the new recommended save folder (the one commonly mentioned above). This worked, but gave me some strange, buggy in-game results related to loading/saving. Ultimately, re-installing the game itself resolved the problem; I was able to continue from my save point. (I removed the save files I had placed in the new recommended folder)
Last edited by NA; Feb 11, 2013 @ 10:51am
Showing 1-7 of 7 comments
< >
Per page: 15 30 50
Date Posted: Feb 6, 2013 @ 5:34pm
Posts: 7