Steam for Linux

Steam for Linux

Steam for Linux > Общие обсуждения > Подробности темы
my ubuntu is 64 bits, i cant install steam ;_;
i need a solution please! D,:
< >
Комментарии 111 из 11
Автор сообщения: BP'G|Fruztal
i need a solution please! D,:

We're gonna need a little more than that. Geez.

What happens when you try?
Автор сообщения: dirrtygsharp
Автор сообщения: BP'G|Fruztal
i need a solution please! D,:

We're gonna need a little more than that. Geez.

What happens when you try?
i clicked the steam.deb but says i cant install. look this picture: http://i1158.photobucket.com/albums/p609/fruztalx/Capturadepantallade2013-02-06130257_zps7ee97e28.png?t=1360166657
try to install first the 32 librays: sudo apt-get install ia32-libs

if it still not working do this: sudo dpkg -i --force-architecture steam.deb
Автор сообщения: aron.loco
try to install first the 32 librays: sudo apt-get install ia32-libs

if it still not working do this: sudo dpkg -i --force-architecture steam.deb
Or, sudo dpkg --add-architecture i386
Yet another way to install it is using gdebi:

apt-get install gdebi
gdebi steam.deb

Voila!
Go to the software center, you got a steam (64 bits) version there.
If you dont know what sofware center is, it is that icon with a shopping bag on your sidebar.
problem solved.
Последний раз отредактировано マイク; 15 фев. 2013 в 8:50
There is no 64 bit version of steam, not on linux and not on windows. Anyway, you can enable 32 bit support on your 64 bit system by typing the following commands into a terminal window and then rebooting:
sudo apt-get update
sudo apt-get install ia32-libs
sudo apt-get upgrade

make sure you let the update finish, then reboot the system and you should be able to install.
Последний раз отредактировано Shark; 15 фев. 2013 в 9:51
Thanks for all helps, now i am in LInux :).
Автор сообщения: BP'G|Fruztal En Linux!
Thanks for all helps, now i am in LInux :).

Congrats and Welcome to the team :D.
I'm on linux right now, trying what Wouter said. If it errors, I'll post a comment here :/
Alright so, you have to update it, then restart it. In my case I both updated and upgraded before restarting. So, it's done, and it says this: E: Sub-process /usr/bin/dpkg returned an error code (2). But I'll try to download Steam now. Yup, it's working now! Thanks guys!
Последний раз отредактировано nikos; 18 фев. 2013 в 17:45
< >
Комментарии 111 из 11
Показывать на странице: 15 30 50

Steam for Linux > Общие обсуждения > Подробности темы
Дата создания: 6 фев. 2013 в 7:56
Сообщений: 11