Steam for Linux

Steam for Linux

Steam for Linux > 総合掲示板 > トピックの詳細
my ubuntu is 64 bits, i cant install steam ;_;
i need a solution please! D,:
< >
1-11 / 11 のコメントを表示
BP'G|Fruztal の投稿を引用:
i need a solution please! D,:

We're gonna need a little more than that. Geez.

What happens when you try?
dirrtygsharp の投稿を引用:
BP'G|Fruztal の投稿を引用:
i need a solution please! D,:

We're gonna need a little more than that. Geez.

What happens when you try?
i clicked the steam.deb but says i cant install. look this picture: http://i1158.photobucket.com/albums/p609/fruztalx/Capturadepantallade2013-02-06130257_zps7ee97e28.png?t=1360166657
try to install first the 32 librays: sudo apt-get install ia32-libs

if it still not working do this: sudo dpkg -i --force-architecture steam.deb
aron.loco の投稿を引用:
try to install first the 32 librays: sudo apt-get install ia32-libs

if it still not working do this: sudo dpkg -i --force-architecture steam.deb
Or, sudo dpkg --add-architecture i386
Yet another way to install it is using gdebi:

apt-get install gdebi
gdebi steam.deb

Voila!
mike 2013年2月15日 8時48分 
Go to the software center, you got a steam (64 bits) version there.
If you dont know what sofware center is, it is that icon with a shopping bag on your sidebar.
problem solved.
最近の変更はmikeが行いました; 2013年2月15日 8時50分
Shark 2013年2月15日 9時50分 
There is no 64 bit version of steam, not on linux and not on windows. Anyway, you can enable 32 bit support on your 64 bit system by typing the following commands into a terminal window and then rebooting:
sudo apt-get update
sudo apt-get install ia32-libs
sudo apt-get upgrade

make sure you let the update finish, then reboot the system and you should be able to install.
最近の変更はSharkが行いました; 2013年2月15日 9時51分
Thanks for all helps, now i am in LInux :).
BP'G|Fruztal En Linux! の投稿を引用:
Thanks for all helps, now i am in LInux :).

Congrats and Welcome to the team :D.
record 2013年2月18日 17時10分 
I'm on linux right now, trying what Wouter said. If it errors, I'll post a comment here :/
record 2013年2月18日 17時42分 
Alright so, you have to update it, then restart it. In my case I both updated and upgraded before restarting. So, it's done, and it says this: E: Sub-process /usr/bin/dpkg returned an error code (2). But I'll try to download Steam now. Yup, it's working now! Thanks guys!
最近の変更はrecordが行いました; 2013年2月18日 17時45分
< >
1-11 / 11 のコメントを表示
ページ毎: 15 30 50

Steam for Linux > 総合掲示板 > トピックの詳細
投稿日: 2013年2月6日 7時56分
投稿数: 11