Steam for Linux > Discussioni generali > Dettagli della discussione
Festive Fruztal 6 feb 2013, ore 7:56
my ubuntu is 64 bits, i cant install steam ;_;
i need a solution please! D,:
Visualizzazione di 1-11 commenti su 11
< >
[dirrty]gsharp 6 feb 2013, ore 7:58 
Messaggio originale di BP'G|Fruztal:
i need a solution please! D,:

We're gonna need a little more than that. Geez.

What happens when you try?
Festive Fruztal 6 feb 2013, ore 8:05 
Messaggio originale di dirrtygsharp:
Messaggio originale di BP'G|Fruztal:
i need a solution please! D,:

We're gonna need a little more than that. Geez.

What happens when you try?
i clicked the steam.deb but says i cant install. look this picture: http://i1158.photobucket.com/albums/p609/fruztalx/Capturadepantallade2013-02-06130257_zps7ee97e28.png?t=1360166657
aron.loco 6 feb 2013, ore 8:33 
try to install first the 32 librays: sudo apt-get install ia32-libs

if it still not working do this: sudo dpkg -i --force-architecture steam.deb
NotoriousPyro 6 feb 2013, ore 9:13 
Messaggio originale di aron.loco:
try to install first the 32 librays: sudo apt-get install ia32-libs

if it still not working do this: sudo dpkg -i --force-architecture steam.deb
Or, sudo dpkg --add-architecture i386
Tribaal 6 feb 2013, ore 11:07 
Yet another way to install it is using gdebi:

apt-get install gdebi
gdebi steam.deb

Voila!
mike 15 feb 2013, ore 8:48 
Go to the software center, you got a steam (64 bits) version there.
If you dont know what sofware center is, it is that icon with a shopping bag on your sidebar.
problem solved.
Ultima modifica da mike; 15 feb 2013, ore 8:50
Shark 15 feb 2013, ore 9:50 
There is no 64 bit version of steam, not on linux and not on windows. Anyway, you can enable 32 bit support on your 64 bit system by typing the following commands into a terminal window and then rebooting:
sudo apt-get update
sudo apt-get install ia32-libs
sudo apt-get upgrade

make sure you let the update finish, then reboot the system and you should be able to install.
Ultima modifica da Shark; 15 feb 2013, ore 9:51
Festive Fruztal 15 feb 2013, ore 9:59 
Thanks for all helps, now i am in LInux :).
Tweakedenigma 15 feb 2013, ore 9:59 
Messaggio originale di BP'G|Fruztal En Linux!:
Thanks for all helps, now i am in LInux :).

Congrats and Welcome to the team :D.
Secretly a Lamp 9000 18 feb 2013, ore 17:10 
I'm on linux right now, trying what Wouter said. If it errors, I'll post a comment here :/
Secretly a Lamp 9000 18 feb 2013, ore 17:42 
Alright so, you have to update it, then restart it. In my case I both updated and upgraded before restarting. So, it's done, and it says this: E: Sub-process /usr/bin/dpkg returned an error code (2). But I'll try to download Steam now. Yup, it's working now! Thanks guys!
Ultima modifica da Secretly a Lamp 9000; 18 feb 2013, ore 17:45
Visualizzazione di 1-11 commenti su 11
< >
Per pagina: 15 30 50
Data di pubblicazione: 6 feb 2013, ore 7:56
Messaggi: 11